Başlarken

Windows Media Player bilgisayarınızdaki ve Internet’teki çoklu ortamı yürütmek ve düzenlemek için bir merkez durumundadır. Windows Media Player işletim sisteminiz için daha önce bulunmayan çoklu ortam seçenekleri sunar. Radyo, film koleksiyonu, CD okuyucu ve bilgi veritabanı olanaklarının hepsini barındıran tek bir program durumundadır. Tüm dünyadan radyo istasyonlarını dinlemek, CD’lerinizi çalmak ve kopyalamak, Internet’ten alınabilecek filmleri aramak ve bilgisayarınızdaki tüm ortam dosyalarının özelleştirilmiş listelerini oluşturmak için Windows Media Player’ı kullanın. Başlarken aşağıdaki bağlantıları izleyin:

  • CD kopyalama ve yürütme

  • Ortam koleksiyonunuzu düzenleme

  • Ses ve görüntü ayarlarınızı değiştirme

  • Windows Media Player’a yeni dış görünüm uygulama

  • Seçenekleri belirleme

  • Internet üzerinde ortam içeriği bulma

  • Taşınabilir aygıtınıza müzik kopyalama

Windows Media Player Yardım konuları hakkında en son haberler veya diğer ek bilgiler için, Microsoft Web sitesindeki Windows Media Player Benioku dosyasına bakın.

© 2000 Microsoft Corporation. Tüm hakları saklıdır.


Windows Media Player'ı Kullanma

Microsoft Windows Media Player, bilgisayarınızdaki ve Internet'teki çoklu ortam dosyalarının çalınmasında ve düzenlenmesinde kullanılan bir merkezdir.

Bu bölümdeki başlıklarda, Windows Media Player'ın sol tarafındaki görev çubuğunda bulunan Şimdi Çalınıyor, Ortam Kılavuzu, CD Ses, Ortam Kitaplığı, Radyo Ayarlayıcısı, Taşınabilir Aygıt ve Dış Görünüm Seçici özelliklerinin nasıl kullanılacağı açıklanmıştır.

Windows Media Player, VCR ve CD çalarlarda bulunan düğmelerin benzeri olan işlev komutları içerir.Komutlara erişmek için, Yürüt menüsünü, sonra da komutu tıklatın. Komutlara, Windows Media Player’ın alt kenarındaki düğmeleri kullanarak da erişebilirsiniz. Dosyanın yürütülmesinin başlayacağı yeri belirtmek için komutların üstündeki kaydırıcıyı sürükleyin.

Windows Media Player yürütme komutları

  • Yürüt/Duraklat

  • Durdur

  • Geri Atla

  • İleri Atla

  • Geri Sar (yalnızca Windows Ortam Biçimi’ndeki video dosyalarında kullanılabilir)

  • İleri Sar (yalnızca Windows Ortam Biçimi’ndeki video dosyalarında kullanılabilir)

  • Karışık

  • Yinele

  • Ses Düzeyi

İlgili konular

  • CD kopyalama ve çalma

  • Ortam koleksiyonunuzu düzenleme

  • Windows Media Player'ı özelleştirme

  • Internet'te ortam içeriği bulma

  • Taşınabilir aygıtınıza müzik kopyalama


CD kopyalama ve çalma

CD'den müzik dinlemek ve kopyalamak için, CD Ses özelliğini kullanın. CD sürücünüze CD yerleştirdiğinizde, Windows Media Player kullanımda değilse, CD'yi otomatik olarak çalmaya başlar.

CD'nizdeki parçaları sabit diskinize kopyalayabilirsiniz.CD'lerinizi sabit diskinize kopyalamanın bir avantajı, CD değiştirmenize gerek kalmadan CD'ler arasında veya şarkılar arasında kolayca geçiş yapabilmektir.CD parçalarını sabit diskinize kopyalamanın bir başka avantajı da, istediğiniz gibi düzenleyebileceğiniz özelleştirilmiş şarkı listeleri oluşturabilmenizdir.CD parçalarını kopyaladığınızda, sabit diskinizde o kadar fazla yer kaplamamaları için, parçaları sıkıştırabilirsiniz.

İlgili konular

  • CD'den müzik kopyalama

  • CD'den müzik çalma

  • Şarkı listesi oluşturma

  • CD Ses özelliğini anlama

  • CD parçalarını daha az disk alanı kaplayacak şekilde sıkıştırma


CD'den müzik kopyalama

CD'den sabit diskinize müzik kopyalamak kolaydır; hatta müziği kopyalarken bir yandan da dinleyebilirsiniz. Kopyalamakta olduğunuz CD veya CD-ROM'unuzun hızı gibi değişkenler kopya kalitesini etkiler. CD'den sayısal bilgiler kopyaladığınız halde, bire bir kopya elde edemeyebilirsiniz. CD parçalarını kopyalarken farkedebileceğiniz ufak tefek kusurlar, hafif çizikler veya seste parazitlenmedir. Bu normaldir ve CD-ROM'un CD'deki bilgileri okuma ve aktarma şeklinin sonucudur. Windows Media Player bunları düzeltmeye çalışır, ancak yine de çok hafif kusurlar kalabilir.

Not CD’lerden kopyaladığınız parçaların varsayılan olarak ilişkilendirilmiş lisansları vardır. Lisans, parçaları kopyalamak için kullandığınız bilgisayarda ve desteklenen taşınabilir aygıtta parçaları çalmanızı sağlar. Lisanslarınızı düzenli olarak bir diskete yedeklemeniz gerekir. İşletim sistemini yeniden yükler veya yükseltirseniz, lisanslarınız kaybolabilir. Lisanslar hakkında daha ayrıntılı bilgi için İlgili konulara bakın.

Parçaları kaydederken aynı anda CD'yi dinlemek de istiyorsanız, Sayısal Kopyalama'nın seçili olmasına dikkat edin; yoksa bilgisayarınız analog kayıt kullanır.CD okuyucunuzun nasıl yapılandırılmış olduğuna bağlı olarak, parçaları kopyalarken özellikle sayısal hoparlörleriniz varsa CD'yi dinleyemeyebilirsiniz.Sayısal Kopyalama'nın seçili olup olmadığını denetlemek için, Araçlar menüsünde Seçenekler'i, sonra da CD Ses sekmesini tıklatın.

Not Sayısal veya analog ses kullanarak hem müzik kopyalayıp hem de dinleyip dinleyemeyeceğinizi, donanımınız (CD-ROM sürücüsü ve hoparlörler) belirler. Donanımınızla en iyi sonucu veren ayarları seçmelisiniz.

Ses CD'si kopyalamak için

  1. CD'nizi CD-ROM sürücüsüne yerleştirin.

  2. CD Ses'i tıklatın. CD'den daha önce herhangi bir parça kopyalamadıysanız, tüm parçalar seçilir. Kopyalanmasını istemediğiniz parça varsa, parçanın yanındaki onay kutusundaki işareti kaldırın.

  3. Müzik Kopyala'yı tıklatın.

    Seçilen tüm parçalar Archive klasörüne kopyalanır ve Ortam Kitaplığı'nda listelenir.

    Not Archive klasörünün konumunu görmek veya değiştirmek için, Araçlar menüsünde Seçenekler'i, sonra da CD Ses sekmesini tıklatın.

İlgili konular

  • CD Ses seçeneklerini yapılandırma

  • CD parçalarının kopyalarını daha az disk alanı kaplayacak şekilde sıkıştırma

  • Lisanslı dosyaları anlama


CD parçalarının kopyalarını daha az disk alanı kaplayacak şekilde sıkıştırma

Normal bir ses CD'sine birkaç yüz megabayt bilgi sığar. CD parçalarını sabit diskinize kopyalarken genellikle, CD'deki kadar çok disk alanı harcamak istemezsiniz. Daha az disk alanı harcamak için, CD parçalarının, sabit diskinize kopyalanırken sıkıştırılması gerekir. Ancak, parça sıkıştırıldığında, ses kalitesinde belirli bir kayıp ortaya çıkar. Bir parça kopyalanırken, ses kalitesi arttıkça, gereken disk alanı da artar.

Windows Media Player, CD parçalarını sabit diskinize kopyalarken otomatik olarak sıkıştırır; yoksa bir CD yüzlerce megabaytlık yer kaplardı.

CD parçalarının kopyalanmasına ilişkin ayarları görüntülemek veya üzerinde değişiklik yapmak için, Araçlar menüsünde Seçenekler'i, sonra da CD Ses sekmesini tıklatın.

Aşağıdaki tabloda, farklı ses kalitelerinde harcanan disk alanı miktarları gösterilir:

Kalite | Bit oranı | Disk alanı*
En Küçük Boyut | 64 Kbps | 28 MB
Orta | 96 Kbps | 42 MB
Yüksek | 128 Kbps | 56 MB
En Yüksek Kalite | 160 Kbps | 69 MB

*Belirli bir kalite düzeyine göre tüm CD'nin kopyalanmasında gereken disk alanı verilmiştir.

İlgili konular

  • CD'den müzik çalma


CD'den müzik çalma

En sevdiğiniz müzikleri dinlemek ve izlemek için Windows Media Player'ı kullanabilirsiniz. Bir CD'yi çalmak için, CD-ROM sürücünüze yerleştirin; otomatik olarak çalmaya başlar. Windows Media Player zaten açık değilse, Şimdi Çalınıyor özelliğiyle açılır; sanatçının adı, parçanın başlığı ve bir görsel öğe görüntülenir.

Not CD'niz çalmaya başladığında, görsel öğeyi izlemek için Şimdi Çalınıyor'u tıklatın. Bir CD parçası çalınırken görsel öğelerin çalışması için, Sayısal çalma onay kutusunun seçili olması gerekir. Onay kutusunun seçili olup olmadığını denetlemek için, Araçlar menüsünde Seçenekler'i, sonra da CD Ses sekmesini tıklatın.

İlgili konular

  • CD Ses seçeneklerini yapılandırma

  • CD'den müzik kopyalama

  • CD bilgilerini görüntüleme

  • Albüm ayrıntılarını görüntüleme


CD bilgilerini görüntüleme

Bir CD çalınırken Windows Media Player, sanatçının adı ve parça başlıkları gibi, CD hakkında Internet'teki veritabanlarından bulabildiği kadar çok bilgi toplar. CD hakkında bilgi yoksa (örneğin, elinizdeki ender bir CD'yse) veya bilgisayarınız Internet'e bağlı değilse, Windows Media Player içinde başlık olarak parça numaraları görüntülenir.

Bilgisayarınızdaki CD parçası hakkındaki bilgileri el ile ekleyebilir ve düzenleyebilirsiniz; ayrıca bu bilgileri Internet'teki bir veritabanına da gönderebilirsiniz.CD parçası hakkındaki bilgilerin bilgisayarınıza eklenmesi hakkında daha fazla bilgi edinmek için, bkz. İlgili konular. CD parçası veya albümün tamamı hakkındaki bilgileri Internet'teki bir veritabanına eklemek için, CD Ses özelliğini tıklatın. Adları Al düğmesini tıklatıp ekranınızdaki yönergeleri izleyin.Internet'teki veritabanına eklediğiniz bilgiler hemen kullanıma girmeyebilir.

Ortam Kitaplığı, parçaları sınıflandırmak için sanatçı ve müzik türü bilgilerinden yararlanır.Bu bilgiler yoksa, parçalar bilinmeyen sanatçı, bilinmeyen tür veya bilinmeyen albüm altında sınıflandırılır.

CD'niz hakkındaki bilgileri Şimdi Çalınıyor veya CD Ses özelliklerinden görüntüleyebilirsiniz.Şimdi Çalınıyor veya CD Ses'te doğru sanatçı veya parça başlıkları görünmüyorsa, Internet'e bağlıysanız, CD Ses özelliğindeki Adları Al düğmesini kullanarak bilgileri güncelleştirebilirsiniz.Daha yeni CD'ler çoğunlukla, parça başlıklarını ve istediğiniz başka bilgilerin Internet'te bulunabilmesini kolaylaştıracak bilgiler içerir.

İlgili konular

  • CD bilgilerini ekleme

  • CD bilgilerini düzenleme


CD bilgilerini eklemek için

  1. CD Ses'i tıklatın.

  2. Hakkında bilgi eklemek istediğiniz parçayı sağ tıklatıp Düzenle'yi tıklatın.

  3. Yeni bilgileri yazıp ENTER tuşuna basın.

Not Sütunlar arasında geçiş yapmak için SEKME tuşunu kullanabilirsiniz.

Birkaç parça hakkındaki bilgileri, örneğin, sanatçı adını düzenlemek istiyorsanız, ÜSTKRKT tuşunu basılı tutarak, düzenlemek istediğiniz sütunu sağ tıklatın, Seçimi Düzenle'yi tıklatıp yeni bilgileri yazın.


CD bilgilerini düzenlemek için

  1. CD Ses'i veya Ortam Kitaplığı'nı tıklatın.

  2. Düzenlemek istediğiniz parçayı sağ tıklatıp Düzenle'yi tıklatın.

  3. İstediğiniz bilgileri yazıp ENTER tuşuna basarak, yaptığınız değişiklikleri Ortam Kitaplığı'na ekleyin. Veritabanları hemen güncelleştirilir.

Not Sütunlar arasında geçiş yapmak için SEKME tuşunu kullanabilirsiniz.

Birkaç bitişik parça hakkındaki bilgileri, örneğin, sanatçı adını düzenlemek istiyorsanız, ÜSTKRKT tuşunu basılı tutarak, düzenlemek istediğiniz sütunu sağ tıklatın, Seçimi Düzenle'yi tıklatıp yeni bilgileri yazın.Bitişik olmayan parçalar hakkındaki bilgileri düzenlemek için, ÜSTKRKT tuşunu basılı tutarak, düzenlemek istediğiniz sütunu sağ tıklatın, Seçimi Düzenle'yi tıklatıp yeni bilgileri yazın.


Albüm ayrıntılarını görüntüleme

Windows Media Player’ı kullanarak, sanatçı ve çalmakta olduğunuz CD hakkında Internet'te ek bilgiler arayabilirsiniz. Ayrıca, inceleme yazıları, sanatçının biyografisi ve diskografisi ve ilgili sanatçılar gibi bilgiler de bulabilirsiniz. Albüm bilgilerini görüntülemek için Internet'e bağlı olmanız gerekir; bunlar bilgisayarınızda depolanmış değildir.

Albüm ayrıntılarını görüntülemek için

  • CD Ses'i, sonra da Albüm Ayrıntıları'nı tıklatın.


Kendi CD'lerinizi oluşturma

Windows Media Player şarkı listelerinizden kendi CD'lerinizi oluşturmanızı sağlar. CD'nize radyo istasyonları gibi canlı akışlar hariç istediğiniz parçaları kopyalayabilirsiniz. İçerik sahibi, parçaların CD'ye veya bilgisayarınızdan başka bir aygıta kopyalanmasına izin verilip verilmeyeceğini belirler.

Kendi CD'lerinizi oluşturmak için aşağıdaki öğeler gereklidir:

  • Windows Media Player Adaptec CD Yakma bileşeni. Windows Media Player kurulumu sırasında yüklenir. Bileşeni Windows Media Player ile birlikte yüklemediyseniz, Windows Media Player sürümünüzü Web üzerinden yükseltebilirsiniz. Daha fazla bilgi için İlgili konular'a bakın.

  • CD kaydedicisi ve üzerine kopyalayabileceğiniz CD'ler. Kayıt yapılabilir CD (CD-R) veya yeniden yazılabilir CD (CD-RW) kullanabilirsiniz. Parçaları CD-R üzerine yalnızca bir kez kopyalayabilirsiniz, ancak herhangi bir CD çalar kullanarak çalabilirsiniz. Parçaları CD-RW üzerine birçok kez kopyalayabilirsiniz, ancak yalnızca bilgisayar CD-ROM sürücüleri kullanarak çalabilirsiniz.

Not CD-R üzerine bir kez kopyalama yapabildiğinizden, parçaların CD'de daha fazla alan kullanabilmesi için, kopyalamak istediğiniz parçalar ve uzunlukları hakkında bilgi edinin.

Şarkı listeleri 74 dakikadan (veya 650 MBayt) daha uzun olmamalıdır, bu CD-R için zaman sınırıdır.

CD üzerine kopyalayabileceğiniz dosya biçimleri: MP3 (.mp3), ses (.wav) ve Windows Media (.asf, .wma ve .wmv).

Parça hakkındaki albüm adı, sanatçı, tarz gibi bilgiler veya kişisel parçalar hakkındaki bilgiler, oluşturduğunuz CD'ye kopyalanmaz. Oluşturduğunuz CD'yi CD-ROM sürücüsüne taktığınızda, parça numarası, örneğin Parça 1, görüntülenir. Oluşturduğunuz CD'ye, parçalar hakkında bilgi eklemek için Windows Media Player'ı kullanabilirsiniz.

CD parçalarını bilgisayarınıza kopyalamak için kullandığınız sıkıştırma kalitesi parçanın ses kalitesini etkiler, ancak bilgisayarınızdan CD'ye kopyalarken parçanın uzunluğunu etkilemez. Bir parçayı bilgisayarınıza kopyalarken daha iyi ses kalitesi kullanırsanız, parçayı bilgisayarınızdan CD'ye kopyalarken daha iyi ses kalitesi elde edersiniz. Parçayı bilgisayarınıza kopyalamak için en iyi ses kalitesini kullanırsanız, parça, bilgisayarınızda daha çok disk alanı kullanır. Daha ayrıntılı bilgi için İlgili konular'a bakın.

Parçaları CD'ye kopyalamayı keserseniz, CD-R kullanıyor olsanız da, daha sonra CD'ye kopyalamayı devam ettirebilirsiniz.

Birden fazla CD kaydedici sürücüsü varsa, Windows Media Player yalnızca ilk sürücüye kopyalar.

İlgili konular

  • Kendi CD'nizi oluşturma

  • Şarkı Listesi oluşturma

  • Şarkı Listesine dosya ekleme

  • Lisanslı dosyaları anlama

  • CD'leri kopyalama ve çalma

  • Daha az disk alanı kullanmak için CD parçalarının kopyalarını sıkıştırma

  • Windows Media Player'ı yükseltme

  • CD bilgisini düzenleme


Kendi CD'nizi oluşturma

  1. Dosya menüsünden, CD'ye Kopyala seçeneğini tıklatın.

  2. Kopyalamak istediğiniz şarkı listesini seçin ve Tamam'ı tıklatın.

    Not Oluşturmak istediğiniz CD için parçaları Ortam Kitaplığı'na kopyalamalısınız ve CD oluşturmadan önce bu parçaların şarkı listesini oluşturmalısınız. Daha fazla bilgi için İlgili konular'a bakın.

    Şarkı listenizdeki öğeler 74 dakikadan veya 650 MBayttan daha fazla olmamalı.

  3. Ekranınızdaki yönergeleri izleyin.

İlgili konular

  • Ortam Kitaplığı'na dosya ekleme

  • Kendi CD'nizi oluşturma

  • Şarkı listesi oluşturma

  • Şarkı listesine dosya ekleme

  • CD kopyalama ve çalma

  • Lisanslı dosyaları anlama

  • CD bilgisini düzenleme


CD Ses özelliğini anlama

Bir CD'yi çalarken, parçaların adlarını ve aşağıdakiler gibi çeşitli bilgileri görüntülemek için CD Ses özelliğini kullanabilirsiniz:

  • Adı. Parçanınadı.

  • Uzunluğu. Parçanın uzunluğu.

  • Kopya Durumu. İz kopyalanmış değilse, bu sütun boştur. İzi kopyaladıysanız, Kitaplığa Kopyalanmış görüntülenir. Bir parçayı kopyaladığınız sırada, parçanın kopyalanan miktarının yüzdesi görüntülenir.

  • Sanatçı. Sanatçının adı. Ortam Kitaplığı'ndaki tüm sesleri, bu kategoriyi kullanarak sıralayabilirsiniz.

  • Tarz. Müzik türü. Ortam Kitaplığı'ndaki tüm sesleri, bu kategoriyi kullanarak sıralayabilirsiniz.

  • Stil. Tarzın alt kategorisi. Bilgiler, Internet veritabanı sağlayıcısından alınır. Ortam Kitaplığı'nda bu kategoriye göre sıralama yapamazsınız.

  • Veri Sağlayıcısı. Internet veritabanı bilgilerini veren şirket.

  • Kimin Tarafından Değiştirildiği. Veri Sağlayıcısı'ndaki bilgileri düzenleyen kişinin adı.

Windows Media Player, CD hakkında Internet'ten bulabildiği kadar çok bilgi toplar.

İlgili konular

  • CD bilgilerini düzenleme


Ortam koleksiyonunuzu düzenleme

Microsoft Windows Media Player’ı bilgisayarınızdaki ortam dosyalarını ve Internet üzerindeki ortam dosyalarına işaret eden bağları düzenlemek için kullanabilirsiniz:

  • Bilgisayarınızdaki dosyalardaki veya Internet’teki sitelerdeki bağlantıları kaydetme.

  • Bilgisayarınızdaki, ağınızdaki veya Internet üzerindeki çeşitli dosyalara bağlantı listesi olan bir şarkı listesi oluşturma. Örneğin bilgisayarınızdaki dosyaların en iyi parçalar listesini oluşturup istediğiniz sırayla dinleyebilirsiniz.

  • Elinizdeki müzik ve videoyu görmek için kitaplığı arama.

  • Ses ve video koleksiyonunu kategoriler halinde düzenleme. Dosyalarınız Ortam Kitaplığı’nda otomatik olarak albüm adı, müzisyen adı ve tür gibi alt kategorilere göre düzenlenir. Video kategorisinde yazar tek alt kategoridir.

İlgili konular

  • Ortam Kitaplığı’na dosya ekleme

  • Şarkı listesi oluşturma

  • Şarkı listesine dosya ekleme

  • Bilgisayarınızda müzik ve video arama

  • Kitaplığınızı arama


Ortam Kitaplığı'na dosya ekleme

Windows Media Player kapak resmi

Ortam Kitaplığı’na dosya ekleme

Ortam Kitaplığı özelliği bilgisayarınızdan kullanabileceğiniz tüm ortam içeriğinin bir koleksiyonu olup bilgisayarınızdaki tüm ortam dosyalarının yanı sıra daha önce yürüttüğünüz içeriğe işaret eden bağlantıları da içerir.

Not CD parçasının çalınması parçayı otomatik olarak Ortam Kitaplığı’na eklemez.

Ortam kitaplığına dosya eklemek için aşağıdakilerden birini yapabilirsiniz:

  • Sabit disk sürücünüze CD parçalarını kopyalamak için CD Ses özelliğini kullanın. Müzik Kopyala düğmesini tıklatın.

  • Dosya menüsünde Aç’ı tıklatın ve Ortam Kitaplığı’na eklemek istediğiniz dosyayı bulun.

  • Dosya menüsünde Kitaplığa Ekle’yi ve Dosya Ekle düğmesini tıklatın. Ortam Kitaplığı’na eklemek istediğiniz dosyayı bulun.

  • Windows Explorer’da çalınacak ortam dosyasını çift tıklatın.

  • Windows Gezgini’nden Ortam Kitaplığı’na bir dosyayı sürükleyip bırakın.

İlgili konular

  • CD’lerden müzik kopyalama


Şarkı listesi oluşturma

Ortam Kitaplığı özelliğini, şarkı listesine radyo istasyonu eklemek gibi dosyaya veya akışa CD parçaları veya bağlantı eklemek için kullanın. Şarkı listesi izlemek veya dinlemek istediğiniz dosyaların özelleştirilmiş bir listesidir. Bir şarkı listesi çeşitli ortam içeriklerini bir arada gruplandırarak istediğiniz sırayla çalmanıza olanak tanır. Örneğin çeşitli CD’lerden birkaç parça, radyo istasyonu ve bir video içeren şarkı listesi oluşturabilirsiniz.

Şarkı listeleri ortam içeriğini gruplandırır ve konumunu bilgisayarınız, ağınızda bulunan diğer bir bilgisayar veya Internet olarak saklar. Şarkı listelerinin normalde.asx veya .m3u dosya uzantısı vardır. Şarkı listesinden bir öğe çaldığınızda, Windows Media Player dosyanın yerine erişir ve dosyayı çalar.

Şarkı listesi oluşturmak için

  1. Ortam Kitaplığı özelliğini tıklatın.

  2. Yeni şarkı listesi düğmesini tıklatın.

  3. Yeni Şarkı Listesi iletişim kutusunda şarkı listesinin adını girin.

    Yeni şarkı listesi sol bölmedeki Şarkı Listem klasörüne eklenir.

  4. Şarkı listesine bir öğe eklemek için, sağ bölmedeki öğeyi ve Şarkı listesine ekle düğmesini tıklatın.

  5. Şarkı listesinin adı’na Ekle’yi tıklatın. Burada Şarkı listesinin adı, yazdığınız addır.

    –veya-

    Şarkı listeleri’ni tıklatın, istediğiniz şarkı listesini seçin ve Tamam’ı tıklatın.

    Not Şarkı listesine istediğiniz sayıda dosya ekleyebilirsiniz.

Dosya menüsündeki Şarkı Listesini Kitaplığa Al’ı tıklatarak ve bilgisayarınızdaki şarkı listesini bularak Ortam Kitaplığı’na başka uygulamalardan ve Web sayfalarından da şarkı listeleri alabilirsiniz. Web sayfasından şarkı listesi eklemek için, önce şarkı listesini Web sayfasından bilgisayarınıza kopyalamalısınız. Ortam Kitaplığı’na şarkı listeleri alma ve Ortam Kitaplığı’ndan verme, dosyalarınızı bilgisayarınızdaki başka bir dizine yedeklemek istiyorsanızyararlıdır. Farklı Kaydet iletişim kutusunda, şarkı listesi için bir ad yazın veya varolan adı kullanın.

İlgili konular

  • Şarkı listesine dosya ekleme


Şarkı listesine dosya ekleme

Ortam Kitaplığı’nda listelenen tüm dosyaları şarkı listesine ekleyebilirsiniz. Eklemek istediğiniz dosya Ortam Kitaplığı’nda değilse şarkı listesine ekleyebilmek için dosyayı önce Ortam Kitaplığı’na koymanız gerekir.

Şarkı listesine dosya eklemek için

  1. Ortam Kitaplığı özelliğini tıklatın.

  2. Şarkı listesine eklemek istediğiniz dosyayı bulun, dosyayı tıklatın ve Şarkı listesine ekle düğmesini tıklatın.

    Kullanılabilir şarkı listelerini listeleyen bir açılır menü görüntülenir.

  3. Şarkı listesinin adı’na Ekle’yi tıklatın.

    –veya-

    Şarkı listeleri’ni tıklatın, dosyaları eklemek istediğiniz şarkı listesini seçin ve Tamam’ı tıklatın.

Not Şarkı listesine istediğiniz sayıda dosya ekleyebilirsiniz.

Dosyaları şarkı listesine Ortam Kitaplığı’ndan veya Windows Gezgini’nden sürükleyerek de ekleyebilirsiniz veya dosyayı sağ tıklatabilir, Şarkı Listesine Ekle’yi tıklatabilir, şarkı listesini seçebilir ve Tamam’ı tıklatabilirsiniz.

İlgili konular

  • Şarkı listesi oluşturma


Bilgisayarınızda müzik ve video arama

Müzik ve video dosyaları bulmak için bilgisayarınızı ve ağınızı arayabilir ve Ortam Kitaplığı’na ekleyebilirsiniz. Müzik ve video dosyalarına olan bağlantılar da dahil tüm müzik ve video dosyalarının konumlarını saptamak için Araçlar menüsündeki Bilgisayarda Ortam Ara’yı kullanın. Ses dosyaları ve bağlantıları Tüm Sesler şarkı listesine ve video dosyaları ve bağlantıları Tüm klipler şarkı listesine eklenir.

Bilgisayarınızda müzik ve video aramak için

  1. Araçlar menüsünde Bilgisayarda Ortam Ara seçeneğini tıklatın.

  2. Ortamın aranacağı yer kutusunda Tüm Sürücüler’i tıklatın veya ortam aramak istediğiniz sürücüyü tıklatın ve Aramayı Başlat’ı tıklatın.

    Not Belirttiğiniz konumdaki tüm ortam dosyalarına ilişkin bağlantılar ortam kitaplığınıza eklenir. Başka uygulamaların bilgisayarınıza eklediği çok sayıda ortam dosyası olabilir. Windows tabanlı bilgisayarlar, bir hata olduğunda veya Windows’u başlattığınızda duyulan sesler gibi sesler kullanır. Ses dosyaları wav uzantılıdır. Sistem klasörlerinizdeki dosyalar Sistem klasörlerinde bulunan WAV ve MIDI dosyalarını ekle onay kutusu işaretlenmezse Ortam Kitaplığı’na eklenmez.

    Ağınızdaki bilgisayarlarda ortam aramak için, önce başka bilgisayarlarla eşleşmeli veya bir sürücü harfi atamalısınız. Örneğin, Öğrenci adlı bilgisayarda ortam dosyaları aramak istiyorsanız, önce bir sürücü harfi örneğin, bilgisayara ve bilgisayardaki paylaştırılmış klasöre D: harfi, atamalısınız. Bağlantı şu biçimde görüntülenebilir: D:\Öğrenci\Müzik. Sürücü harfi eşleme ve klasör paylaştırmayla ilgili daha ayrıntılı bilgi için, işletim sistemi Yardımı’nda sırasıyla sürücü harfi eşleme, klasör paylaştırma ve ev ağı hakkındaki konuları gözden geçirin.

Bilgisayarınızda müzik ve video aramak yerine, Windows Media Player’daki müzik ve video dosyalarını veya Web sayfalarını da açabilirsiniz. Ancak, , Ortam Kitaplığı’na eklenen sistem dosyaları hariç, tüm ortam içeriğini almak,tüm dosyaları ve Web sayfalarını açmak için tek tek aramaktan daha verimlidir.

Dosya veya Web sayfası açmak için

  • Dosya menüsünde, Aç’ı tıklatın ve açmak istediğiniz ortam dosyasını bulun.

    -veya-

    Dosya menüsünde, URL Aç’ı tıklatın ve açmak istediğiniz ortam dosyasının adını içeren URL’yi yazın.

İlgili konular

  • Şarkı listesi oluşturma


Kitaplığınızı arama

Ortam Kitaplığı özelliğindeki tüm bilgilerde arama yapabilirsiniz. Ortam Kitaplığı ses dosyalarını albüm, sanatçı ve türe ve videolarınızı yazara göre düzenlemesine karşın tek kelime kullanarak bir dosya arayabilirsiniz. Örneğin içinde mum sözcüğü geçen şarkılar arayabilirsiniz. Aramanızın sonuçları anında kullanabileceğiniz bir şarkı listesinde görüntülenir.

Ortam kitaplığınızı aramak için

  1. Ortam Kitaplığı özelliğini tıklatın.

  2. Ara’yı tıklatın.

  3. Kitaplıkta Ortam Ara iletişim kutusunda, aramanız için kullanmak istediğiniz sözcükleri girin. Aramanızı daha da azaltmak için Eşleşen girdileri bul listesinden seçenekleri seçin.

  4. Şimdi Ara’yı tıklatın.

    Herhangi bir eşleşme bulunduğunda arama sonuçları şarkı listesinde görüntülenir.

  5. Aramanızın sonuçlarını görüntüleyen şarkı listesini göstermek için Sonuçları Göster’i tıklatın.

    –veya-

    Kapat’ı tıklatın.

    Aramanızın sonuçlarını, istediğiniz zaman Şarkı Listelerim altındaki Ortam Kitaplığı’nda görüntüleyebilirsiniz.


Ortam Kitaplığı'ndaki öğeleri silme ve geri yükleme

Windows Media Player kapak resmi

Ortam Kitaplığı’ndaki öğeleri silme ve geri yükleme

Tüm şarkı listelerini ve tek tek öğeleri Ortam Kitaplığı’ndan silebilirsiniz, ancak öğeleri kategorilere göre silemezsiniz.Bu bölümdeki konular Ortam Kitaplığı’ndaki öğeleri ve şarkı listelerini silmek ve geri yüklemek için yordamlar sağlar.

Not Ortam Kitaplığı’ndan sildiğiniz öğeler, bunları bilgisayarınızdan kalıcı olarak silmeyi seçene kadar silinmez.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir öğe silme

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Ortam Kitaplığı'ndan tek bir öğe silmek için

Windows Media Player kapak resmi

Ortam Kitaplığı’ndan tek bir öğe silmek için

  1. Ortam Kitaplığı özelliğini tıklatın.

  2. Silmek istediğiniz öğeyi kategorileri tıklatarak ve sol bölmedeki listeyi kaydırarak bulun.

  3. Silmek istediğiniz öğeyi bulduğunuzda, sağ bölmede, öğeyi sağ tıklatın ve Kitaplıktan Sil’i tıklatın.

    Silinen öğe Ortam Kitaplığı’ndaki Silinmiş Öğeler klasörüne taşınır.

    Not Yakın öğeleri seçmek için ÜSTKRKT tuşuna basın ve basılı tutun.

    Yakın olmayan öğeleri seçmek için CTRL tuşuna basın ve basılı tutun.

    Silinmiş Öğeler klasörünü boşaltmak ve öğeleri Ortam Kitaplığı’ndan kaldırmak için, sol bölmedeki Silinmiş Öğeler’i sağ tıklatın ve “Silinmiş Öğeler”i Boşalt’ı tıklatın. Öğeleri bilgisayarınızdan kalıcı olarak kaldırmak istiyorsanız Dosyaları sabit diskten kalıcı olarak kaldır onay kutusunu seçin ve Evet’i tıklatın.

İlgili konular

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Ortam Kitaplığı'ndan şarkı listesi silmek için

Windows Media Player kapak resmi

Ortam Kitaplığı’ndan şarkı listesi silmek için

  1. Ortam Kitaplığı özelliğini tıklatın.

  2. Gerekliyse, oluşturduğunuz şarkı listelerini görüntülemek için sol bölmedeki Şarkı Listelerim’i genişletin.

  3. Şarkı listesini sağ tıklatın ve Sil’i tıklatın.

    Şarkı listesi Ortam Kitaplığı’nın Silinmiş Öğeler’ine taşınır.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir öğe silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Silinen bir öğeyi Ortam Kitaplığı’na geri yüklemek için

  1. Silinmiş Öğeler klasörünü genişletin ve Tüm Silinmiş Ortam’ı tıklatın.

  2. Sağ bölmedeki öğeyi sağ tıklatın ve Geri Yükle’yi tıklatın.

    Not Bilgisayarınızdan kalıcı olarak sildiğiniz öğeleri Ortam Kitaplığı’na geri yükleyemezsiniz.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir öğe silme

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Silinen şarkı listesini Ortam Kitaplığı’na geri yüklemek için

  • Silinmiş Öğeler klasörünü genişletin, geri yüklemek istediğiniz şarkı listesini sağ tıklatın ve Geri Yükle’yi tıklatın.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir silme

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silmek için

  1. Ortam Kitaplığı’nda Silinmiş Öğeler klasörünü genişletin.

  2. Tüm Silinmiş Ortam’ı tıklatın.

    –veya-

    Tek öğeyi kalıcı olarak silmek için, sağ bölmedeki öğeyi sağ tıklatın ve Kitaplıktan Sil’i tıklatın.

  3. Dosyaları kalıcı olarak sabit diskimden kaldır onay kutusunu seçin ve Evet’i tıklatın.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir öğe silme

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Şarkı listesini Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silmek için

  1. Ortam Kitaplığı’nda Silinmiş Öğeler klasörünü genişletin.

  2. Kalıcı olarak silmek istediğiniz şarkı listesinin adını tıklatın DELETE tuşuna basın.

  3. Sorulduğunda Evet’i tıklatın.

İlgili konular

  • Ortam Kitaplığı’ndan tek bir silme

  • Ortam Kitaplığı’ndan şarkı listesi silme

  • Silinen bir öğeyi Ortam Kitaplığı’na geri yükleme

  • Ortam Kitaplığı’ndaki Silinen şarkı listesini Ortam Kitaplığı’na geri yükleme

  • Öğeleri Ortam Kitaplığı’ndan ve bilgisayarınızdan kalıcı olarak silme


Windows Media Player'i Özelleştirme

Windows Media Player kapak resmi

Windows Media Player’ı Özelleştirme

Microsoft Windows Media Player’ın görünümünü çeşitli yollardan değiştirebilirsiniz. Aşağıdaki liste Windows Media Player’ın özelleştirilmesine ilişkin bazı fikirler sağlar:

  • Modlar arasında geçiş yapma. Tam mod Windows Media Player’ın ilk açıldığı zamanki modudur. Windows Media Player’ın boyutlarını küçültmek için kısa moda geçiş yapıp masaüstünde başka uygulamaları kullanabilirsiniz. Kısa moda geçtiğinizde Windows Media Player seçili dış görünümün görünümünü korur.

  • Dış görünüm uygulama. Kişiselleştirilmiş bir görünüm oluşturmak için Windows Media Player’a bir dış görünüm uygulayabilirsiniz. Windows Media Player’da yerleşik birkaç dış görünüm vardır ve Internet’ten başka dış görünümler alınabilir.

  • Bir görsel öğe seçme. Müziğinize veya kullandığınız dış görünüme eşlik edecek farklı görsel öğeler seçebilirsiniz. Ayrıca, Internet’ten ek görsel öğeler yükleyebilirsiniz.

  • Ses ve video ayarlarını ayarlama. Şimdi Çalınıyor özelliğini kullanarak grafik dengeleyici, başlıklar, dinlediğiniz ortama ilişkin bilgiler veya video ayarları denetimleri arasında seçim yapabilirsiniz.

İlgili konular

  • Modlar arasında geçiş yapma

  • Windows Media Player’a dış görünüm uygulama

  • Görsel öğe seçme

  • Ses ve görüntü ayarlarınızı değiştirme


Modlar arasında geçiş yapma

Windows Media Player’ın iki modu var: tam mod ve kısa mod. Tam mod Windows Media Player’ın varsayılan görünümüdür. Tam modda kısa modda kullanılamayan bazı özellikler dahil tüm işlevler kullanılabilir. Örneğin tam modda Ortam Kılavuzu’nu, Ortam Kitaplığı’nı, Radyo Aygıtı’nı, Taşınabilir Aygıt’ı ve Dış görünüm Seçici’sini kullanabilirsiniz. Kısa modda Windows Media Player seçili dış görünümü kullanır ve yalnızca o dış görünüm için tasarlanan işlevleri kullandırır.

Varsayılan olarak, Windows Media Player kısa moddayken ekranınızın sağ alt köşesinde bir tutturma penceresi görüntülenir. Tutturma penceresini, Windows Media Player’ı tam moda döndürmek, yeni bir dış görünüm seçmek, dosya açmak veya URL açmak için kullanabilirsiniz.

Tam moddan kısa moda geçiş yapmak için

  • Görünüm menüsünde, Kısa Mod seçeneğini tıklatın.

Kısa moddan tam moda geçiş yapmak için

  • Windows Media Player’ın kısa sürümünde herhangi bir yeri sağ tıklatın ve sonra Tam Moda Geri Dön’ü tıklatın.

    -veya-

    Tutturma penceresini tıklatın ve sonra Tam Moda Geri Dön’ü tıklatın.


Ses ve video ayarlarınızı değistirme

Windows Media Player kapak resmi

Ses ve video ayarlarınızı değiştirme

Windows Media Player’ın ses ve video ayarlarını Şimdi Çalınıyor özelliğini kullanarak değiştirebilirsiniz. Video veya görsel öğeler (müzik dinliyorsanız) izlemek ve dengeleyici ve video ayarlarını belirlemek için Şimdi Çalınıyor’u kullanın. Şimdi Çalınıyor aşağıdaki alanları içerir: video veya görsel öğeler izleyebildiğiniz görüntü alanı; çalınacak öğeleri seçmek ve şarkı listesindeki öğeleri karıştırmak için bir şarkı listesi alanı; dengeleyici, video ve ses etkilerini değiştirmek için kullanılan bir denetim alanı. Denetim alanı varsayılan olarak gizlidir.

Sırasıyla Şimdi Çalınıyor özelliğini, Görünüm menüsünü ve Tam Ekran seçeneğini tıklatarak tam ekran boyutunda video ve görsel öğeler izleyebilirsiniz. Tam Ekran komutunun kullanılabilmesi için video veya görsel öğe yürütülüyor olmalıdır. Tam ekran modundan çıkmak için ESC tuşuna basın.

Video izlerken, Windows Media Player’ın video ekran boyutunu değiştirebilirsiniz. Şimdi Çalınıyor özelliğini tıklatın, Yakınlaştır’ın üzerine gelin ve aşağıdaki seçeneklerden birini tıklatın:

  • Pencereye Uydur

  • %50

  • %100

  • %200

Not Bir CD parçası çalarken görsel öğelerin görüntülenebilmesi için Sayısal yürütme onay kutusunu işaretlemeniz gerekir. Onay kutusunun seçili olduğundan emin olmak için Araçlar menüsünde Seçenekler’i tıklatın ve CD Ses sekmesini açın.

Ses ve video ayarlarını belirlemek için

  • Seçenekler arasında geçiş yapmak için ekranın alt kenarındaki küçük ok düğmelerini kullanın.

-veya-

  • Görünüm menüsünde Şimdi Çalınan Araçlar içinde Dengeleyici ve Ayarları Göster seçeneklerini belirleyin ve istediğiniz ayarı yapın.

    • Not Şimdi Çalınan Araçlar alanını gizlemek için, Görünüm menüsünde Şimdi Çalınan Araçlar üzerine gelin ve onay işaretini kaldırmak için Dengeleyiciyi ve Ayarları Göster seçeneğini tıklatın.

İlgili konular

  • Şimdi Çalınıyor şarkı listesi alanıyla çalışma

  • Görsel öğe seçme

  • Şarkı listesi oluşturma


Ses düzeylerini ayarlama

Şimdi Çalınıyor denetim alanındaki grafik dengeleyiciyi kullanarak ses için dengeyi ayarlayabilirsiniz. Grafik dengeleyicinin açma/kapama düğmesi ve birkaç dengeleyici öndeğeri var. Grafik dengeleyiciyi açtığınızda, varsayılan olarak tüm düzeyler eşit olacaktır.

Sonraki öndeğer düğmesini tıklatarak dengeleyici öndeğerleri arasında geçiş yapabilirsiniz. Dengeleyicide istediğiniz ayarları yaparak özel bir ayar belirleyip ayarlarınızı saklamak için Geçerli öndeğer düğmesini yeniden tıklatabilirsiniz.

Ses düzeyini ayarlamak için

  1. Şimdi Çalınıyor özelliğini tıklatın.

  2. Görünüm menüsünde Şimdi Çalınan Araçlar içinde Grafik Dengeleyici seçeneğini tıklatın.

  3. Dengeleyiciyi kullanmak için Aç/Kapat düğmesini tıklatın.

  4. Aşağıdakilerden birini yapın:
    • Dengeleyicinin bir öndeğerini seçmek için Sonraki öndeğer düğmesini tıklatın.

    • Özel bir ayar yapmak için dengeleyici kaydırıcılarını kullanın. Belirlediğiniz değerler otomatik olarak kaydedilir.

    Not Ses ayarlarını gizlemek için, Görünüm menüsünde Şimdi Çalınan Araçlar üzerine gelin ve onay işaretini kaldırmak için Dengeleyiciyi ve Ayarları Göster seçeneğini tıklatın.

İlgili konular

  • Video ayarlarını belirleme

  • Ortam bilgilerini görüntüleme


Video ayarlarını belirleme

Şimdi Çalınıyor araçları alanı içindeki video ayarlarını video için parlaklık, zıtlık, ton ve doygunluk belirlemek üzere kullanın.

Video ayarlarını belirlemek için

  1. Şimdi Çalınıyor özelliğini tıklatın.

  2. Görünüm menüsünde Şimdi Çalınan Araçlar içinde Video Ayarları seçeneğini tıklatın.

  3. Video kaydırıcılarını, kullanmak istediğiniz değerlere getirin.

    Not Video ayarlarını gizlemek için, Görünüm menüsünde Şimdi Çalınan Araçlar üzerine gelin ve onay işaretini kaldırmak için Dengeleyiciyi ve Ayarları Göster seçeneğini tıklatın.

İlgili konular

  • Ses düzeylerini ayarlama

  • Ortam bilgilerini görüntüleme


Ortam bilgilerini görüntüleme

Çaldığınız ortam içeriği konusunda Internet’ten bilgi almak için Şimdi Çalınıyor araçları alanındaki Ortam Bilgileri’ni kullanın.

Not Ortam bilgilerini görüntülemek için Şimdi Çalınıyor özelliğini tıklatın. Görünüm menüsünde Şimdi Çalınan Araçlar içinde Ortam Bilgileri seçeneğini tıklatın. Ortam Bilgileri’ni kullanabilmek için Internet’e bağlı olmanız gerekir.

Ortam bilgilerini gizlemek için, Görünüm menüsünde Şimdi Çalınan Araçlar üzerine gelin ve onay işaretini kaldırmak için Dengeleyiciyi ve Ayarları Göster seçeneğini tıklatın.

İlgili konular

  • Ses düzeylerini ayarlama

  • Video ayarlarını belirleme


Şimdi Çalınıyor şarkı listesi alanıyla çalışma

Şimdi Çalınıyor içindeki şarkı listesi alanını şarkı listesini genişletmek veya ayarlamak ve ortam içeriğinin çalınma sırasını seçmek için kullanın. Görünüm menüsünde Şimdi Çalınan Araçlar içinde Şarkı Listesini Göster’i tıklatın.

Şarkı listesi alanını gizlemek için Görünüm menüsünde Şimdi Çalınan Araçlar içinde Şarkı Listesini Göster’i yeniden tıklatın.


Görsel öğe seçme

Görsel öğeler, yürütülen müziğin ritmiyle değişen renk lekeleri ve geometrik şekillerdir.

Müziğiniz çalarken görsel öğeler izlemek için Şimdi Çalınıyor özelliğini kullanın.

Windows Media Player tam modda olduğunda görsel öğeler Şimdi Çalınıyor özelliğinde görüntülenir. Windows Media Player kısa modda olduğunda görsel öğeler yalnızca dış görünüm bunu destekliyorsa görüntülenir.

Görsel öğeler, atmosfer gibi belirli konular üzerine koleksiyonlar halinde gruplandırılırlar. Windows Media Player’da görsel öğe koleksiyonları ekleyebilir veya kaldırabilirsiniz. Bazı koleksiyonlar için, video penceresi boyutu veya ekrandışı arabelleği gibi özellikler ayarlayabilirsiniz. Görsel öğeler hakkında daha ayrıntılı bilgi için, İlgili Konular bölümüne bakın.

Farklı bir görsel öğe kullanmak için

  1. Şimdi Çalınıyor özelliğini tıklatın

  2. Görünüm menüsünde, önce Görsel Öğeler, sonra da görsel öğe koleksiyonu üzerine gelin ve görmek istediğiniz görsel öğeyi tıklatın.

    Not Bir CD parçası çalarken görsel öğelerin görüntülenebilmesi için CD Ses sekmesinde Sayısal yürütme onay kutusunun seçili olması gerekir. Onay kutusunun seçili olduğundan emin olmak için Araçlar menüsünde önce Seçenekler’i, sonra da CD Ses sekmesini tıklatın.

Ayrıca, görsel öğenin altında, ekranın sol alt kenarındaki küçük ok düğmelerini tıklatarak diğer görsel öğeleri gözden geçirebilir ve değişiklik yapabilirsiniz.

İlgili konular

  • Görsel öğe koleksiyonlarını Internet’ten yükleme

  • Görsel öğe seçeneklerini yapılandırma


Görsel öğe koleksiyonlarını Internet'ten yükleme

Windows Media Player kapak resmi

Görsel öğe koleksiyonlarını Internet’ten yükleme

Internet’ten ek görsel öğe koleksiyonları yükleyebilirsiniz.

Internet’ten görsel öğe yüklemek için

  1. Araçlar menüsünde Görsel öğeleri karşıdan yükle seçeneğini tıklatın.

  2. Görüntülenen Web sayfasında görsel öğelerin karşıdan yüklenmesine ilişkin yönergeleri izleyin.

    Koleksiyon Windows Media Player’daki kullanılabilir görsel öğeler listesine eklenir.

  3. Windows Media Player’da bir görsel öğe seçmek için, Görünüm menüsünde önce Görsel Öğeler’i, sonra karşıdan yüklediğiniz koleksiyonu seçin ve görsel öğeyi tıklatın.

    –veya-

    Şimdi Çalınıyor’da, görsel öğenin altında ve ekranın alt kenarındaki küçük ok düğmelerini kullanarak görsel öğeleri kaydırın.

    Not Görsel öğeyi izleyebilmek için ortam içeriği çalınıyor olmalıdır. Görsel öğe seçme hakkında daha ayrıntılı bilgi için İlgili konular’a bakın.

    Karşıdan yüklediğiniz görsel öğe listede yoksa koleksiyonu el ile eklemeniz gerekir. Araçlar menüsünde Seçenekler seçeneğini tıklatın. Görsel Öğeler sekmesini ve Ekle düğmesini tıklatın. Aç iletişim kutusunda koleksiyonu kaydettiğiniz klasörü bulup açın.

İlgili konular

  • Görsel öğe seçme


Windows Media Player'a dış görünüm uygulama

Windows Media Player kapak resmi

Windows Media Player’a dış görünüm uygulama

Kısa modda Windows Media Player’ın görünümünü değiştirmek için dış görünümler kullanın. Her dış görünümün, yürütme, önceki, sonraki, durdur ve ses düzeyi ayarı gibi temel Windows Media Player işlevlerini içeren farklı bir görünümü vardır. Dış görünümler ayrıca belirli ses dosyalarını çalabilir, belirli bir görsel öğe veya diğer birçok şeyi gösterebilir.

Not Bir CD parçası çalarken görsel öğelerin görüntülenebilmesi için CD Ses sekmesinde Sayısal yürütme onay kutusunu işaretlemeniz gerekir. Onay kutusunun seçili olduğundan emin olmak için Araçlar menüsünde önce Seçenekler’i, sonra da CD Ses sekmesini tıklatın.

Windows Media Player’da çeşitli dış görünümler bulunur, ancak Internet’ten başka dış görünümler de alınabilir. Bir dış görünüm uyguladığınızda, tam moddan kısa moda her geçişte bu dış görünüm görüntülenir. Bir dış görünümü uygulamadan önce gözden geçirmek için, Dış Görünüm Seçicisi özelliğinde dış görünümün adını tıklatın. Windows Media Player’ı kısa moda geçirdiğinizde dış görünüm uygulanmış olur. Dış görünümleri istediğiniz sıklıkla değiştirebilirsiniz, ancak bunun için tam modda olmanız gerekir.

Not Uyguladığınız dış görünüm Windows Media Player’ın sağladığı tüm işlevleri desteklemeyebilir.

İlgili konular

  • Bir dış görünümü silme

  • Bir dış görünümü uygulama

  • Internet’ten dış görünümler yükleme


Bir dış görünümü silmek için

  1. Tam modda, Dış görünüm Seçici özelliğini tıklatın.

  2. Dış görünüm listesinde silmek istediğiniz dış görünümü seçin ve Sil düğmesini tıklatın.

İlgili konular

  • Bir dış görünümü uygulama

  • Internet’ten dış görünümler yükleme


Bir dış görünümü uygulamak için

  1. Tam modda, Dış Görünüm Seçici özelliğini tıklatın.

  2. Dış görünüm listesinde uygulamak istediğiniz dış görünümü seçin ve Dış Görünümü Uygula düğmesini tıklatın.

İlgili konular

  • Bir dış görünümü silme

  • Internet’ten dış görünümler yükleme


Internet'ten dış görünümler yüklemek için

Windows Media Player kapak resmi

Internet’ten dış görünümler yüklemek için

  1. Tam modda, Dış görünüm Seçici özelliğini tıklatın.

  2. Dış görünümler listesinde Ek Dış görünümler düğmesini tıklatın. Tarayıcınız Windows Media Web sitesini açarak ek dış görünümleri karşıdan yüklemenize olanak tanır.

  3. Tarayıcı içinde karşıdan yüklemek istediğiniz dış görünümün bağlantısını tıklatın ve dış görünümü karşıdan yüklemek için Web sayfasındaki yönergeleri izleyin.

    Dış görünüm bilgisayarınıza yüklenip dış görünümler listesine eklenir.

  4. Karşıdan yükleme tamamlandığında Şimdi Görüntüle’yi tıklatarak dış görünümü Windows Media Player’a uygulayın.

    Windows Media Player seçtiğiniz dış görünümle kısa modda görüntülenir.

Not Uyguladığınız dış görünüm Windows Media Player’ın desteklediği tüm işlevleri sağlamayabilir; dış görünümün işlevselliği dış görünümü oluşturan kişiye bağlıdır.

İlgili konular

  • Bir dış görünümü silme

  • Bir dış görünümü uygulama


Ayar seçenekleri

Windows Media Player seçeneklerini istediğiniz gibi yapılandırabilirsiniz. Örneğin bilgisayarınızda müzik dosyalarının saklanacağı yeri belirtebilir, görsel öğeler koleksiyonunu değiştirebilir ve CD’lerden kopyaladığınız veya taşınabilir aygıtınıza kopyaladığınız ses dosyalarının kalitesini seçebilirsiniz.

Ayarları değiştirmek için

  • Tam modda, Araçlar menüsünde, Seçenekler’i belirleyip istediğiniz sekme içindeki ayarları değiştirin.

-veya-

  • Kısa modda, Windows Media Player’ı sağ tıklatıp, Seçenekler’i tıklatın ve istediğiniz sekme içindeki ayarları değiştirin.

Not Ayarlardan bazıları ileri düzeyde kullanıcılar için düşünülmüştür.

İlgili konular

  • Çalma cihazı seçeneklerini yapılandırma

  • Ağ seçeneklerini yapılandırma

  • Taşınabilir aygıt seçeneklerini yapılandırma

  • CD sesi seçeneklerini yapılandırma

  • Performans seçeneklerini yapılandırma

  • Ortam kitaplığı seçeneklerini yapılandırma

  • Biçim seçeneklerini yapılandırma

  • Görsel öğe seçeneklerini yapılandırma


Çalma cıhazı seçeneklerini yapılandırma

Windows Media Player kapak resmi

Çalma cihazı seçeneklerini yapılandırma

Çalma Cihazı sekmesini kullanarak,

  • Windows Media Player’ın güncelleştirmeleri ne sıklıkla denetleyeceğini belirleyebilir,

  • Internet kimliği, lisansı ve bağlantı ayarlarını değiştirebilir,

  • Windows Media Player’ın nasıl başlayacağını belirleyebilirsiniz.

Çalma Cihazı sekmesine erişmek için

  • Araçlar menüsünde, Seçenekler’i tıklatın.

    İstediğiniz seçenekleri değiştirin.

Çalma Cihazı sekmesinde aşağıdaki seçenekler listelenir:

Yükseltme denetimi yap

Windows Media Player’ın yükseltme denetimi yapacağı aralıkları belirtir. Kullanmak istediğiniz seçeneği tıklatın.

Otomatik codec karşıdan yüklemeyi etkinleştir

Bu onay kutusu varsayılan olarak seçilir. Yüklemediğiniz codec’i kullanan bir dosyayı çalmayı denediğinizde, Windows Media Player uygun codec’i sizin için karşıdan yükler. Bu onay kutusunu temizlerseniz, codec’i sizin yüklemeniz istenir.

Internet sitelerinin Windows Media Player’ın kimliğini tanımasına izin ver

Windows Media Player’ın, Internet sitelerinin Windows Media Player tarafından oluşturulmuş benzersiz bir kimlik tanıyıcı kullanarak Windows Media Player’ınızın kimliğini tanımasına izin vermesini isteyip istemediğinizi belirtir. Kimlik tanıyıcı, yalnızca sunucuya bağlantınızın kimliğini tanımak için kullanılır ve hakkınızda kişisel bilgi içermez.

Internet üzerinden akış ortamı aldığınızda, Windows Media Player akışı dağıtan sunucuya benzersiz bir kimlik tanıyıcı gönderir. Sunucu, bu kimlik tanıyıcıyı bağlantınızı izlemek için kullanır. Bağlantınızı izlemekle, sunucu, kayıttan çalma niteliğini yükseltmek için gerekli ayarları yapabilir ve Internet’ten akış alırken gerçekleşen olaylar hakkında sizi uyarabilir. Kimlik tanıyıcı yalnızca sunucuya bilgisayarınızın kimliğini tanıması ve bilgisayarınızı akış ortamına erişmekte olan diğer bilgisayarlardan ayırt edebilmesi için yardımcı olur.

Akış ortamı aldığınız sırada sunucunun bilgisayarınızın kimliğini tanımasını istemiyorsanız, Internet sitelerinin Windows Media Player’ın kimliğini tanımasına izin ver onay kutusunu temizleyin.

Daha ayrıntılı bilgi için, WindowsMedia.com web sitesindeki gizlilik açıklamasını okuyun.

Lisansları otomatik olarak almayı dene

Windows Media Player’ın bir dosyayı çalmak için lisans gerekli olduğunda bu lisansı otomatik olarak almayı deneyip denemeyeceğini belirtir.

Çalma cihazını Ortam Kılavuzu’nda başlat

Windows Media Player’ın, Ortam Kılavuzu özelliği görüntüsünü açıp açmayacağını belirtir. Çalma cihazını Ortam Kılavuzunda başlat onay kutusu seçili değilse, Windows Media Player Şimdi Çalınıyor özelliğini görüntüleyerek başlar.

Kısa moddayken, hep üstte kal

Windows Media Player’ın kısa modda nasıl görüntüleneceğini belirtir. Varsayılan olarak Windows Media Player kısa moddayken başka uygulamalar Windows Media Player’ın üstünü örtebilir. Bu onay kutusunu işaretleyerek Windows Media Player’ın kısa moddayken hep üstte kalmasını sağlayın.

Kısa moddayken tutturma penceresini hep göster

Tutturma penceresi, Windows Media Player kısa moddayken ekranın sağ alt köşesinde görüntülenen küçük bir penceredir. Tutturma penceresini tıklatıp ardından Tam Moda geç’i tıklatarak tam ekran moduna dönebilirsiniz. Windows Media Player’ı kısa moda geçirdiğinizde, atanmış olan dış görünümü kullanır. Dış görünümlerin .eşit görünüm ve görüntü özellikleri olabileceğinden tutturma penceresi tam moda geri dönmek için kolay bir yoldur.


Ağ seçeneklerini yapılandırma

Windows Media Player’ın akıcı ortam dosyaları alırken kullanmasını istediğiniz iletişim kuralları ve proxy ayarlarını yapılandırmak için Ağ sekmesini kullanın.

Ağ sekmesine erişmek için

  • Araçlar menüsünde önce Seçenekler’i, sonra da Ağ’ı tıklatın.

Ağ sekmesinde aşağıdaki seçenekler listelenir:

İletişim Kuralları

Windows Media Player’ın kullanmasını istediğiniz iletişim kurallarını belirtir. Windows Media Player UDP, TCP ve HTTP üzerinden akış alır. Ayrıca, çok noktaya yayın akışı da alabilir. Varsayılan olarak tüm iletişim kuralları seçilidir; başka bir deyişle Windows Media Player vazgeçmeden önce akış almak için her iletişim kuralını kullanmayı deneyecektir. Windows Media Player çeşitli iletişim kuralları kullanarak dosyalar alabildiği için tüm iletişim kurallarını seçili bırakmanız önerilir. Ancak belirli iletişim kurallarını kullanmamak için özel bir nedeniniz varsa –örneğin bir güvenlik duvarı arkasında kalmanız nedeniyle UDP veya TCP akışını alamayacağınızı bilmeniz gibi- ilgili onay kutularını temizleyin.

Bağlantı noktalarını kullan

Ağ veya güvenlik duvarı yöneticiniz akıcı ortam dosyalarının geçmesini sağlayan belirli bir bağlantı noktası belirttiyse bu noktayı girmenize olanak tanır. Başka bir şekilde ayarlanmadığı sürece, Windows Media akışları güvenlik duvarlarını 1755 numaralı bağlantı noktasından geçmeyi dener.

Proxy ayarları

Her iletişim kuralının bir proxy sunucusuyla nasıl çalıştığını belirtir. Güvenlik duvarının arkasında değilseniz proxy ayarları için endişelenmeyin. Güvenlik duvarı arkasında olup ayarlarınızın nasıl yapılacağını bilemiyorsanız lütfen ağ yöneticinize başvurun.

Bir iletişim kuralını proxy sunucusu için yapılandırmanın çeşitli yolları var:

Seçenek | Açıklama
Proxy ayarlarını otomatik sapta (önerilen) | Windows Media Player açık olan bağlantı noktalarını belirler ve akıcı ortamı almak için bunları kullanır.
Tarayıcının proxy ayarlarını kullan | Windows Media Player ağ iletişimine erişmek için tarayıcınızın yapılandırmasını kullanır.
Proxy sunucusu kullanma | Windows Media Player proxy sunucusuyla iletişim kurmayı denemez. Genelde bu, Windows Media Player’ın Internet üzerinden akıcı ortam dosyaları almadığını gösterir.
Aşağıdaki proxy sunucusunu kullan | Windows Media Player belirttiğiniz proxy sunucusu ve bağlantı noktasını kullanır. Windows Media Player’ın, akışlar yerel sunuculardan geldiğinde proxy sunucusuna bağlanmasını istemiyorsanız Proxy sunucusunu geç seçeneğini seçin.


CD Ses seçeneklerini yapılandırma

Windows Media Player’ın kayıttan çalma, kopyalama ve arşiv ayarlarını yapılandırmak için, CD Ses sekmesini kullanın.

CD Ses sekmesine erişmek için

  • Araçlar menüsünde, önce Seçenekler’i, sonra da CD Ses seçeneğini tıklatın.

CD Ses sekmesinde, aşağıdaki seçenekler listelenir:

Sayısal yürütme

Sayısal veya örneksel çalmanın kullanılacağını belirtir. Hoparlörlerinize sayısal ses göndermek için bu onay kutusunu işaretleyin. Hoparlörlerinize örneksel ses göndermek için bu onay kutusunu temizleyin. Donanımınız sayısal yürütmeyi desteklemiyorsa, Sayısal yürütme onay kutusu seçili olsa bile, örneksel ses kullanılabilir. Örneksel ses kullanıldığında, görsel öğeler çalışmaz, dengeleyiciniz ve SRS WOW ayarlarınız örneksel sesi etkilemez.

SRS WOW, dinleme deneyimlerinizi zenginleştirmenize olanak veren bir teknolojidir. SRS WOW teknolojileri hakkında daha ayrıntılı bilgi için, Internet’e bağlıysanız SRS Web sayfasını inceleyin. Sayfaya Windows Media Player’dan erişmek için, Şimdi Çalınıyor özelliğini tıklatın. Görünüm menüsünde, Şimdi Çalınan Araçlar üzerine gelin ve SRS WOW Etkileri’ni tıklatın. Web sayfasını açmak için, SRS’yi tıklatın.

Not CD parçası çalarken görsel öğelerin görüntülenebilmesi için Sayısal yürütme kutusunu işaretlemeniz gerekir.

Hata düzeltmeyi kullan

CD’den müzik dinlerken yürütmedeki anormallikleri düzeltmeyi deneyerek sayısal yürütmeyi korur. Hata düzeltmeyi kullanmak, Windows Media Player bir CD’den müzik çalarken duyulabilecek küçük gürültüleri en aza indirmenize yardımcı olur.

Müziği bu kalitede kopyala

Bir CD’den bilgisayarınıza ses kopyaladığınızda sıkıştırma kalitesini ayarlayın. Kullanılan disk alanı kaliteyle birlikte artar. Ses verilerinizi sıkıştırdıkça kalite kaybı meydana gelir. Aşağıdaki tabloda müzik kopyalama için kalite ayar seçenekleri görülmektedir:

Kalite | Bit hızı | Disk alanı*
En küçük büyüklük | 64 Kb/s | 28 MB
Orta | 96 Kb/s | 42 MB
Yüksek | 128 Kb/s | 56
En iyi kalite | 160 Kb/s | 69 MB

*Tüm CD’yi ilgili kalite düzeyine göre kopyaladığınızda gerekli disk alanını belirtir.

Sayısal kopyalama

Sayısal veya örneksel kopyalamanın kullanılmasını belirtir. Kopyalanan ses dosyalarında atlamalar veya çıtırdamalar fark edebiliyorsanız ve CD sürücünüz görece yavaş ise (tek veya çift hızlı) onay kutusunu temizleyerek Sayısal kopyalama’yı kapatın.

Not İzleri kopyalarken aynı zamanda CD’yi dinlemek isterseniz Sayısal Kopyalama’nın etkin olduğundan emin olun (Sayısal Kopyalama onay kutusu işaretli olmalı). Sayısal Kopyalama etkin değilse bilgisayar örneksel kopyalama kullanır. CD çalarınızın yapılandırmasına bağlı olarak izleri kaydederken özellikle hoparlörleriniz sayısal türdeyse CD’yi dinlemenize olanak olmayabilir.

Donanımınız (CD-ROM sürücü ve hoparlörler) sayısal veya örneksel ses kullanarak hem kopyalama hem de dinlemeyi aynı anda yapıp yapamayacağınızı belirler. Donanımlarınızla en iyi çalışacak ayarları seçmelisiniz.

CD parçalarını kaydetmek için örneksel kopyalama kullanılıyorsa, arka plan seslerinin kaydedilmesi olasıdır.

Hata düzeltmeyi kullan

Bir CD’yi Ortam Kitaplığı’na kopyalarken hata düzeltmesi kullanılmasını belirtir. Hata düzeltme özelliği bir dosyaya müzik kopyalarken ortaya çıkan sorunları gidermeye çalışır. Kaydetmeye çalıştığınız dosyalarda çizik sesleri veya küçük patlamalar duyuyor olabilirsiniz. Bu onay kutusunu işaretleyerek müzikteki gürültüyü azaltmayı deneyin.

Kişisel Haklar Yönetimini Etkinleştir

CD’den kopyaladığınız tüm dosyalar için kişisel lisanslama özelliğini etkinleştirmek için bu onay kutusunu işaretleyin. Kopyaladığınız her CD parçası kendisi için ayrı ve başka insanların dosyayı kopyalamasından caydıracak bir lisansa sahip olacak. Ancak lisansı olan bir dosyayı bilgisayarınızdan taşınabilir aygıtınıza kopyalamak için Windows Media Player’ı kullandığınızda lisansın bir kopyası da aygıta kopyalanarak dosyayı çalmanıza olanak tanır. Bu onay kutusunu temizleyerek Kişisel Haklar Yönetimi’ni devre dışı bırakırsanız bazı müzik dosyalarını SDMI (Güvenli Sayısal Müzik Girişimi) uyumlu taşınabilir aygıt üzerinde çalamayabilirsiniz.

Not Lisanslarınızı belirli aralıklarla bir diskete yedeklemeniz önerilir. İşletim sistemini kaldırdığınızda veya yükselttiğinizde lisanslarınızın kaybolması olasıdır. Lisansların yedeklenmesi hakkında daha ayrıntılı bilgi için İlgili konular’a bakın.

Arşiv

CD’den ses dosyaları kopyaladığınızda dosyaların bilgisayarınızda nerede saklanacağını belirtir. Varsayılan olarak dosyalar Windows Media Player’ın yüklü olduğu sürücüye saklanır. Başka bir konum belirtmek için Değiştir düğmesini tıklatın.

İlgili konular

  • Lisanslı dosyaları anlama

  • Lisanslarınızı yedekleme


Taşınabilir Aygıt seçeneklerini yapılandırma

Bilgisayarınızdan taşınabilir aygıtınıza kopyaladığınız müziğin kalitesini seçmek için, Taşınabilir Aygıt sekmesini kullanın.

Not Bir Microsoft Windows CE aygıtı kullanıyorsanız, Windows Media Player’ın taşınabilir aygıta bağlanmak için ActiveSync 3.0 veya daha ileri bir sürüme gereksiniminiz olacaktır. ActiveSync 3.0, bilgisayarınızın Windows CE aygıtına bağlanmak için kullandığı iletişim yazılımıdır.

Taşınabilir Aygıt sekmesine erişme

  • Araçlar menüsünde, önce Seçenekler’i, sonra da Taşınabilir Aygıt seçeneğini tıklatın.

Taşınabilir Aygıt sekmesinde aşağıdaki seçenekler listelenir:

Windows Media Player karar versin

Bu seçenek varsayılan olarak seçilir; Windows Media Player taşınabilen aygıtınıza kopyalanan müziğin kalite düzeyini otomatik olarak ayarlar.

Kalite düzeyini seç

Taşınabilir aygıtınıza kopyalanan müziğin kalite düzeyini kendiniz belirlemek istiyorsanız, bu seçeneği tıklatın. Aşağıdaki tabloda, seçebileceğiniz kalite düzeyleri listelenmiştir:

Kalite | Bit hızı | Disk alanı*
En küçük büyüklük | 32 Kb/s | 14 MB
Orta | 64 Kb/s | 28 MB
En İyi Kalite | 128 Kb/s | 56 MB

*Tüm CD’yi ilgili kalite düzeyine göre kopyaladığınızda gerekli disk alanını belirtir.

Geçerli desteklenen aygıtlar

Dosya aktarabileceğiniz taşınabilir aygıt türlerine ilişkin bilgiler veren bir Web sayfasını açmak için Ayrıntılar düğmesini tıklatın.


Performans seçeneklerini yapılandırma

Bilgisayarınızın ağ (veya Internet) bağlantısının hızını, arabellek boyutunu belirtmek veya video kartınızın kullanmasını istediğiniz video donanımı hızlandırmasını seçmek için, Performans sekmesini kullanın.

Performans sekmesine erişmek için

  • Araçlar menüsünde, önce Seçenekler’i, sonra da Performans’ı tıklatın.

Performans sekmesinde, aşağıdaki seçenekler listelenir:

Bağlantı hızımı sapta

Windows Media Player’ın modeminizin hızını veya kullandığınız ağ bağlantısının türünü saptamasını istiyorsanız, bu seçeneği tıklatın.

Bağlantı hızım

Kullanılabilir bağlantı hızlarını listeler. Kullanmak istediğiniz hızı seçmek için bu seçeneği tıklatın.

Varsayılan arabelleğe almayı kullan

Ağ arabelleğe alma işlemi için varsayılan ayarları kullanmak için bu seçeneği tıklatın. Ağ arabelleğe alma Windows Media Player’ın dosyayı veya akışı çalmadan önce sakladığı bilgi miktarını belirtir. Arabelleğinizin büyüklüğü ağ veya Internet üzerinden akıcı dosyalar alırken önem taşır. Ağ tıkanması ağır boyutlara ulaştığında Windows Media Player’da bilgi kalmadığı ve yeni bilgiler alana kadar beklemesi gerektiğinden, seste ve videoda kesintiler görülebilir. Ağ trafiği, akışı kesintiye uğrattığında Windows Media Player arabellekteki bilgilerden yararlanarak bu boşlukları doldurabilir. Yalnızca arabellekteki tüm bilgiler tükendiğinde akış kesintiye uğramış gibi görüntülenir.

Arabellek

Arabellek büyüklüğünü kendiniz ayarlamak istiyorsanız, bu seçeneği tıklatın. Arabelleğiniz ne kadar büyük olursa dosya akışlarınızın çalınmaya başlamasının o denli uzun süreceğini dikkate alın.

Donanım hızlandırması

Kaydırıcı video kartınızdaki hızlandırmayı ayarlar. Kaydırıcıyı video kartınızla en uyumlu duruma getirin.

Tam ekran modu anahtarı

Bazı video türleri, özellikle sayısal olanlar, tam ekran konumunda izlendiklerinde etkilenmezler. Tam ekran modu anahtarı onay kutusunu seçtiğinizde, Windows Media Player videoyu tam ekran izlemeye ayarlamayı dener. Videoları tam ekran konumunda izlemeyi amaçlamıyorsanız veya Windows Media Player’ın video kartı ayarlarını yapmasını istemiyorsanız, bu onay kutusunu temizleyebilirsiniz.

Sayısal Video (DV) ayarları

Sayısal video çözünürlüğünü ayarlamak için bu kaydırıcıyı kullanın. Video örneksel ise, kaydırıcının etkisi yoktur. Windows Media Player’ı izleme penceresi özgün videodan daha büyük olacak şekilde boyutlandırırsanız, Windows Media Player görüntüyü boyutlandırılan pencereye sığacak şekilde yaymaya çalışır. Videonun yayma sırasında piksel eklemesine olanak vermesi için kaydırıcıyı Büyük konumuna kadar kaydırın. Bu CPU’nun işini kolaylaştırabilir ancak listenin çok altında bir görüntü kalitesi oluşturabilir. Video bozulmasını en az düşürmek için kaydırıcıyı Küçük ayarına getirin. Bu ayar CPU’nuzu videoyu görüntülemek için daha çok çalışmaya zorlar.


Ortam Kitapliği seçeneklerini yapılandırma

Windows Media Player kapak resmi

Ortam Kitaplığı seçeneklerini yapılandırma

Yüklü uygulamalara ve Internet sitelerine erişim haklarını belirlemek için, Ortam Kitaplığı sekmesini kullanın.

Ortam Kitaplığı sekmesine erişmek için

  • Araçlar menüsünde, önce Seçenekler’i, sonra da Ortam Kitaplığı seçeneğini tıklatın.

Diğer uygulamaların ve Internet sitelerinin otomatik olarak bilgi eklemesini istiyorsanız, ortam kitaplığınızı erişilebilir duruma getirebilirsiniz.

Diğer uygulamaya ortam kitaplığınızdaki tüm verileri yeniden girmek istemiyorsanız, müzik kutusu gibi bir diğer uygulamaya salt okunur veya tam erişim olanağı vermeniz yararlı olur.

Üç tür erişim hakkı bulunmaktadır: yok, salt okunur ve tam.

Not Internet sitelerine, ortam kitaplığınıza salt okunur veya tam erişim hakkı verdiğinizde, Internet sitesi sahiplerine ses ve video tercihleriniz hakkında bilgi toplama olanağı da veriyorsunuz demektir.

Erişim yok

Uygulamaların veya Internet sitelerinin şarkı listelerine veya dosyalara erişemeyeceğini belirler. Erişim yok, Internet siteleri için varsayılan ayardır.

Salt okunur erişim

Uygulamaların veya Internet sitelerinin şarkı listelerini okuyup dosyaları çalabileceğini belirler. Salt okunur erişim, uygulamalar için varsayılan ayardır.

Tam erişim

Uygulamaların veya Internet sitelerinin şarkı listelerini düzenleyebileceğini ve Ortam Kitaplığı’ndaki girişleri değiştirebileceğini belirler.

Erişim haklarını belirleme dışında, Ortam Kitaplığı sekmesini, Internet üzerinden satın aldığınız müziği ortam kitaplığınıza eklemek için de kullanabilirsiniz.

Satın alınan müzikleri otomatik olarak kitaplığıma ekle

Internet’ten yüklenen lisanslı ses dosyalarının Ortam Kitaplığı’na eklenmesini belirler. Varsayılan ayar bu dosyaların Ortam Kitaplığı’na eklenmesidir ve sizin bunları el ile Ortam Kitaplığı'na eklemenizi gereksiz kılar.


Görsel öğe seçeneklerini yapılandırma

Görsel öğe koleksiyonlarının özelliklerini değiştirmek için, Görsel Öğeler sekmesini kullanın. Görsel Öğeler sekmesini koleksiyon eklemek veya kaldırmak için de kullanabilirsiniz.

Not Internet’ten Windows Media Player’a görsel öğe koleksiyonu eklemek için, Görsel Öğeler sekmesindeki Ekle düğmesini kullanmadan önce koleksiyonu Internet’ten yükleyin. Görsel öğeler hakkında daha ayrıntılı bilgi için, İlgili konular’a bakın.

Görsel Öğeler sekmesine erişmek ve koleksiyon özelliklerini değiştirmek için

  1. Araçlar menüsünde, önce Seçenekler’i, sonra da Görsel Öğeler seçeneğini tıklatın.

  2. Aşağıdakilerden birini yapın:
    • Ekle’yi tıklatın, sonra eklemek istediğiniz görsel öğe koleksiyonunu bulun.

    • Kaldırmak istediğiniz görsel öğe koleksiyonunu seçin ve Kaldır’ı tıklatın.

      Windows Media Player ile yüklenen görsel öğe koleksiyonlarını kaldıramazsınız.

    • Özelliklerini değiştirmek istediğiniz görsel öğe koleksiyonunu seçin ve Özellikler’i tıklatın.

      Yalnızca belirli görsel öğeler için özellik ayarlayabilirsiniz. Özellikler, her bir koleksiyonda farklıdır.

Belirli koleksiyonlar için aşağıdaki özellikleri ayarlayabilirsiniz:

Ekran büyüklüğü

Görsel öğelerin büyüklüğünü tam ekran modundayken ayarlayabilirsiniz. Daha büyük boyutlara ayarlanan görsel öğelerin performansı bilgisayarın hızına bağlıdır. Görsel öğeleri tam ekran moduna getirdiğinizde resim bozulabilir.

Ekran dışı arabellek büyüklüğü

Ekran dışı arabellek büyüklüğünü görsel öğelerin büyüklüğünü resim bozulmayacak şekilde ayarlamak üzere belirleyebilirsiniz. Ancak arabellek büyüklüğünü ne kadar büyük belirlersiniz CPU, görsel öğeleri daha akıcı görüntülemek için özellikle tam ekran modunda daha çok çalışmak zorunda kalır.

İlgili konular

  • Görsel öğe seçme

  • Görsel öğe koleksiyonlarını Internet’ten yükleme


Biçim seçeneklerini yapılandırma

Windows Media Player’ın aşağıdaki dosya biçimlerinden hangilerini çalacağını seçmek için Biçim sekmesini kullanın. Windows Media Player belirtilen dosya biçimleri için varsayılan program olmayı deneyecektir. Belirli bir biçim için başka bir çalma cihazını varsayılan yapmak istiyorsanız Kullanılabilir Dosya Biçimleri listesinde ilgili onay kutusunu temizleyin. Aşağıdaki tabloda kullanılabilir dosya biçimleri açıklanmaktadır.

Bunu seçerek | Bunu yaptırın
Windows Media dosyası | .asf ve .asx dosya uzantılı Windows Media dosyalarının Windows Media Player’da çalınması.
Windows Media ses dosyası | .wma ve .wax dosya uzantılı Windows Media dosyalarının Windows Media Player’da çalınması.
Windows Media ses/video dosyası | .wmv, .wmp ve .wmx dosya uzantılı Windows Media dosyalarının Windows Media Player’da çalınması.
Video dosyası | .avi uzantılı dosyaların Windows Media Player’da çalınması.
Ses dosyası | .wav uzantılı dosyaların Windows Media Player’da çalınması.
Film Dosyası (MPEG) | .mpeg, .mpg, .mpe, .m1v, .mp2, .mpv2, ve .mpa uzantılı dosyaların Windows Media Player’da çalınması.
MP3 Biçimi Ses | .mp3 ve m3u uzantılı dosyaların Windows Media Player’da çalınması.
MIDI dosyası | .mid, .midi ve .rmi uzantılı dosyaların Windows Media Player’da çalınması.
AIFF Biçimi Ses | .aif, .aifc ve .aiff uzantılı dosyaların Windows Media Player’da çalınması.
AU Biçimi Ses | .au ve .snd uzantılı dosyaların Windows Media Player’da çalınması.
CD Ses parçası | .cda uzantılı dosyaların Windows Media Player’da çalınması.

Tümünü Seç

Kullanılabilir Dosya Biçimleri listesindeki tüm biçimleri seçer.

Not Seçili bir onay kutusu gri olarak görüntülenirse Windows Media Player dosya üzerinde yarım yetkiye sahiptir. İlgili biçime birden çok dosya uzantısı atanmış ancak Windows Media Player varsayılan olarak bu uzantıların bir bölümünü çalıyor. Windows Media Player’a bir dosya türünün tüm sahipliğini vermek için gri onay kutusunu iki kez tıklatın.

İlgili konular

  • Desteklenen ortam biçimleri


Windows Media Player'i Yükseltme

Windows Media Player kapak resmi

Windows Media Player’ı Yükseltme

Windows Media Player yüklendiğinde yükseltme özelliği de beraberinde yüklenir. İstediğiniz zaman yükseltmelerin olup olmadığını denetleyebilirsiniz. Kullanılabilir güncelleştirmeler varsa Windows Media Player’ın yalnızca güncelleştirmek istediğiniz bölümlerini seçerek karşıdan yükleme süresini en aza indirebilirsiniz. Windows Media Player’ı tamamiyle yeniden yüklemek için bu yükseltme özelliğini de kullanabilirsiniz.

Windows Media Player varsayılan olarak ayda bir kez yeni yükseltmeler olup olmadığını denetler.

Yükseltme denetiminin sıklığını değiştirme

  1. Araçlar menüsünde, Seçenekler’i tıklatın.

  2. Yükseltme Denetle altında, aşağıdakilerden birini tıklatın:
    • Günde bir kez

    • Haftada bir

    • Ayda bir

Yardım menüsünde Yükseltme Denetle’yi tıklatarak istediğiniz zaman yükseltme denetimi yapabilirsiniz.


Windows Media Player'i çevrimdışı kullanma

Windows Media Player kapak resmi

Windows Media Player’ı çevrimdışı kullanma

Çeşitli Windows Media Player özellikleri, Internet’e bağlandığınızda geliştirilir. Ortam Kılavuzu gibi bazı özellikleri kullanabilmeniz için Internet’e bağlı olmanız gerekir. Bilgisayarınız çevrimdışı çalışırken de CD ve kayıtlı ortam içeriklerini çalabilirsiniz. Bilgisayarınız çevrimdışı çalışırken, şarkı listelerinizdeki Internet bağlantısı gerektiren öğeler atlanır.

Windows Media Player’ı çevrimdışı kullanmak için

  • Dosya menüsünde, Çevrimdışı Çalış seçeneğini tıklatın.

    Daha sonra Internet içeriğine erişmeyi denediğinizde, Internet’e bağlanmanız istenir.

    Not Windows Media Player’ı çevrimiçi kullanmak için, Çevrimdışı Çalış seçeneğini tıklatarak onay işaretini temizleyin.


Internet'te ortam içeriği bulma

Internet'te Microsoft Windows Media Player'ı kullanarak iki şekilde ortam içeriği bulabilirsiniz:

  • En son film, müzik ve videoları bulmak için Ortam Kılavuzu'nu kullanabilirsiniz.

  • Dünyanın her yerindeki radyo Internet istasyonlarına erişmek için Radyo Ayarlayıcısı'nı kullanabilirsiniz.

İlgili konular

  • Ortam Kılavuzu'nu Kullanma

  • Internet'te radyo istasyonlarını bulma

  • Bir radyo istasyonunu şarkı listesine ekleme


Ortam Kılavuzunu Kullanma

Ortam Kılavuzu, WindowsMedia.com sponsorluğunda canlı yayın Web sayfası içerir. Bu kılavuz, bir elektronik dergi gibidir; hergün Internet'teki en son film, müzik ve videolara verilen bağlantılarla güncelleştirilir—eğlence sektöründeki en son gelişmeler hakkında uluslararası haberlerden derlenmiş geniş bir yelpaze sunar. Ortam Kılavuzu'nda yer alan herşeyi, Windows Media Player'ı kullanarak çalabilirsiniz.

Not Ortam Kılavuzu'nu kullanabilmeniz için Internet'e bağlı olmanız gerekir.


Internet'te radyo istasyonlarını bulma

Radyo Ayarlayıcısı, WindowsMedia.com sponsorluğunda bir canlı yayın Web sayfası içerir. Dünyanın heryerindeki radyo Internet istasyonlarına erişmek için Radyo Ayarlayıcısı'ndaki bağlantıları kullanın. İstasyon Bulucu'yu kullanarak, aşağıdaki seçeneklere göre belirli bir istasyon arayabilirsiniz:

  • Biçim. Eskiler, Dini, Rock vb.

  • Bant. AM, FM veya Internet.

  • Dil. 23 dilden yayın.

  • Yer. ABD'nin tüm eyaletleri dahil olmak üzere 33 ülke.

  • Çağrı işareti. Bir istasyonun çağrı harflerini biliyorsanız, ararken o harfleri yazın.

  • Frekans. Bir istasyonun frekansını biliyorsanız, ararken frekansını yazın.

  • Anahtar sözcük. Bulmak istediğiniz istasyon, "10.000 Disk Jokey'li İstasyon!" gibi bir slogan kullanıyorsa, bu sloganın içerdiği sözcükleri kullanarak arama yapabilirsiniz.

Not Radyo Ayarlayıcısı'nı kullanabilmeniz için Internet'e bağlı olmanız gerekir.

Önceden ayarlanmış radyo istasyonları listenizi oluşturmak için

  1. Radyo Ayarlayıcısı özelliğini tıklatın.

  2. Önayarlar alanında, aşağı ok düğmesini ve sonra Önayarlarım’ı tıklatın.

  3. Önayarlar listenize eklemek istediğiniz radyo istasyonlarını bulmak için, sağ bölmedeki Ara düğmesini tıklatın.

  4. Gelişmiş İstasyon Arama iletişim kutusunda, radyo istasyonlarını bulmak için kullanmak istediğiniz bilgileri girin ve sonra Bul’u tıklatın.

  5. Radyo istasyonunu, sonra da Ekle’yi tıklatın.

  6. Önayarlar listenize eklemek istediğiniz her radyo istasyonu için 3., 4. ve 5. adımları yineleyin.

    Not Radyo Ayarlayıcı canlı bir web sayfası içerdiğinden, radyo istasyonu ekleme yöntemi önceden uyarı yapılmaksızın değişebilir.

İlgili konular

  • Bir radyo istasyonunu şarkı listesine ekleme

  • Şarkı listesi oluşturma


Bir radyo istasyonunu şarkı listesine ekleme

Radyo istasyonlarına Radyo Ayarlayıcısı yardımıyla veya radyo istasyonunun herhangi bir Web sayfasında bulunan bağlantısını tıklatarak erişebilirsiniz. Dinlediğiniz bir radyo istasyonundan hoşlanır ve sonradan da bu istasyona kolayca erişmek isterseniz, istasyonu bir şarkı listesine ekleyebilirsiniz.

Bir radyo istasyonunu şarkı listesine eklemek için

  1. İstasyonu dinlerken, Dosya menüsünde, Kitaplığa Ekle'ye gidip Çalınan Parçayı Ekle'yi tıklatın.

    Bu radyo istasyonunun bağlantısı, Tüm Sesler şarkı listenize eklenir.

  2. Bu bağlantıyı yeniden bulmak için, Ortam Kitaplığı özelliğini, Tüm Sesler şarkı listesini tıklatın ve şarkı listesinin en altına gidin. Listedeki son dosya, bu radyo istasyonunun bağlantısıdır.

  3. Radyo istasyonunun bağlantısını belirli bir şarkı listesine eklemek için, Tüm Sesler şarkı listesinde bağlantıyı seçip Şarkı Listesine Ekle'yi tıklatın.

  4. Radyo istasyonunu eklemek istediğiniz şarkı listesini tıklatın.

Radyo istasyonunun bağlantısı şarkı listesine eklenir. Bağlantının bir kopyası da Tüm Sesler şarkı listesinde kalır.

İlgili konular

  • Şarkı listesi oluşturma


Taşınabilir aygıtınıza müzik kopyalama

Ortam Kitaplığı’ndan taşınabilir aygıtınıza veya depolama kartına ses dosyaları kopyalamak için Taşınabilir Aygıt özelliğini kullanın. Internet’ten yüklediğiniz lisanslı dosyaları veya CD’lerinizden kopyaladığınız dosyaları da taşınabilir aygıta kopyalayabilirsiniz. Windows Media Player’ı kullanarak taşınabilir aygıtınıza kopyalayacağınız dosyaları önce Ortam Kitaplığı’na eklemeniz gerekir.

Not Taşınabilir aygıtınıza dosya kopyalamak için Windows Media Player’ı kullanmadan önce her dosyaya Parça 1 veya Parça 2 gibi genel adlar yerine benzersiz bir ad veya başlık vermelisiniz. Bu önlem taşınabilir aygıtınızda bulunabilecek aynı adlı dosyaların üstüne yazılmasını önleyecektir. Herhangi bir dosya bilgisini düzenlemek için dosya adını sağ tıklatıp Düzenle’yi seçin. Dosya bilgilerinin düzenlenmesine ilişkin daha fazla bilgi için İlgili konular kısmına bakın.

Taşınabilir aygıtınıza dosya kopyalamak için

  1. Taşınabilir Aygıt’ı tıklatıp Kopyalanacak Müzik listesinde kopyalamak istediğiniz dosyaları tıklatın.

    Not Seçim yapabileceğiniz öğeler listesi şarkı listelerinize göre düzenlenir. Kopyalanacak Müzik iletişim kutusundaki tüm öğeleri seçmek veya temizlemek için listenin üstündeki onay işareti simgesini checkbox kullanın. Bu büyük bir listeden yalnızca birkaç öğeyi seçmek istediğinizde yardımcıdır.

  2. Kopyalamak istemediğiniz izlerin onay kutularını temizleyin ve Müziği Kopyala düğmesini tıklatın.

    Listede seçili olan tüm izler, boş alan varsa, taşınabilir aygıta kopyalanır.

    Taşınabilir aygıtınızdaki veya kayıt kartınızdaki boş disk alanı yüzde oranını ve aygıta kopyalamak istediğiniz dosyalar için gereken yaklaşık yüzde oranını, ekranın sağ alt kenarında görebilirsiniz. Taşınabilir aygıttaki alanın %100’ü kullanılmışsa, dosyaların hiçbiri kopyalanmaz.

  3. Taşınabilir aygıtınıza kopyalamak istediğiniz herhangi başka şarkı listeleri veya dosya için 1. ve 2. adımları yineleyin.

Not Cep PC için Microsoft Windows Media Player veya Avuç İçi PC için Microsoft Windows Media Player kullanıyorsanız Aygıttaki müzik listesinden bir izi çift tıklatmanız taşınabilir aygıt üzerinde çalmayı başlatmak için yeterlidir.

İlgili konular

  • CD bilgilerini düzenleme

  • Ortam koleksiyonunuzu düzenleme

  • Taşınabilir aygıtıma ne tür ortam dosyaları kopyalayabilirim?

  • Taşınabilir aygıtınıza lisanslı dosya kopyalama

  • Taşınabilir aygıt ayarlarını değiştirme

  • Taşınabilir aygıt seçeneklerini yapılandırma


Taşınabilir aygıtıma ne tür ortam dosyaları kopyalayabilirim?

Aşağıdaki ortam dosyalarını kopyalamak veya bu dosyaları dönüştürmek için Taşınabilir Aygıt seçeneğini kullanın.

Biçim | Dosya uzantısı
Windows Media | .wma ve .asf
Windows | .wav
Motion Picture Experts Group (MPEG) | .mp3

Not .asf uzantısı olan Windows Media dosyasını taşınabilir aygıta kopyaladığınızda dosyanın yalnızca ses bölümü aktarılır.


Taşınabilir aygıtınıza lisanslı dosya kopyalama

Taşınabilir Aygıt özelliğini kullanarak lisanslı dosyaları tüm diğer içerik dosyalarını taşınabilir aygıtınıza kopyaladığınız gibi kopyalayabilirsiniz. Bir lisanslı dosyayı taşınabilir aygıtınıza kopyaladığınızda Microsoft Windows Media Player lisansı da kopyalar.

Taşınabilir aygıta bir ses dosyası kopyaladığınızda taşınabilir aygıtınızda daha az yer tutması için dosyayı sıkıştırabilirsiniz. Varsayılan olarak Windows Media Player tüm dosyaları saniyede 128 kilobitlik (Kb/s) bir bant genişliğine sıkıştırır. Dosyanız bundan küçükse sıkıştırılmaz. Windows Media Player bir dosyayı yeniden örneklemek veya daha büyük bant genişliği seçerek ses kalitesini artırmak için kullanılamaz.

Not Bir lisanslı dosyayı aktarmak için taşınabilir aygıtınızın donanım seri numarası gerekebilir. Lisans haklarını lisanslı dosyayı sağlayan kişi veya şirket belirler; taşınabilir aygıta kopyalanan tüm dosyalar çalınamayabilir.

İlgili konular

  • Lisanslı dosyaları anlama

  • Taşınabilir aygıtınıza müzik kopyalama


Taşınabilir aygıt ayarlarını değistirme

Windows Media Player kapak resmi

Taşınabilir aygıt ayarlarını değiştirme

Taşınabilir aygıtınıza dosya kopyalarken Windows Media Player sıkıştırma teknolojisini kullanarak dosyaları küçültüp taşınabilir aygıtınızda fazla yer tutmamalarını sağlar. Kullanılan sıkıştırma teknolojisi Windows Media Audio olarak adlandırılır ve taşınabilir aygıtınızın çalabileceği dört dosya türünden biri olan .wma uzantılı Windows Media dosyalarını oluşturur.

Taşınabilir Aygıt özelliğini kullanarak bilgisayarınızdan taşınabilir aygıtınıza dosya kopyalanırken kullanılacak sıkıştırma oranını seçebilirsiniz. Normalde, ne kadar çok sıkıştırma kullanırsanız dosya o kadar küçülür ve müzik kalitesi o kadar düşer. Buna karşılık dosyalar daha küçük olduğunda taşınabilir aygıta daha çok müzik kopyalanabilir. Aşağıdaki sıkıştırma oranları kullanılır:

  • Saniyede 32 kilobit (Kb/s), 22 kilohertz (kHz), Stereo. Bu biçim taşınabilir aygıtınızda en az saklama alanı kaplar. Konuşma içeren ses dosyaları veya 64-Kb/s .mp3 dosyaları için iyi bir seçim olabilir.

  • 64 Kb/s, 44 kHz, Stereo. Bu biçim CD kalitesine yakın bir ses kalitesi verir ve aynı zamanda taşınabilir aygıtta az yer tutar. Sıkıştırılmış olan 128-Kb/s .mp3 ve Windows Media dosyaları gibi kaynak dosyaları için iyi bir seçimdir.

  • 128 Kb/s, 44 kHz, Stereo. Bu biçim CD kalitesinde ses kalitesi verir, ancak taşınabilir aygıtta daha çok yer tutar. CD’deki bir izin veya kaynak .wav dosyasının aynısını dinlemek için iyi bir seçimdir.

İlgili konular

  • Taşınabilir aygıtıma ne tür ortam dosyaları kopyalayabilirim?

  • Taşınabilir aygıt seçeneklerini yapılandırma


Akıcı ortam dosyalarını anlama

Akıcı ortam dosyaları ses, görüntü veya çoklu ortam dosyalarını bir ağ üzerinde tüm dosyanın yüklenmesini beklemeden kullanma olanağı tanıyan bir teknolojidir. Bir akıcı ortam dosyasını açmak üzere Internet bağlantısını tıklattığınızda dosya kısmen karşıdan yüklenir ve bir arabellekte saklanır; buna arabelleğe alma denir. Ardından dosya yürütülmeye başlanır. Dosyadaki bilgiler Windows Media Player’a aktıkça, Windows Media Player bunları çalmadan önce arabelleğe almaya devam eder. Çalma cihazı bu işlemi Internet üzerindeki trafik bilgi akışını kesintiye uğrattığında dosyanın çalınmasında kesilme veya bozukluk olmayacak şekilde gerçekleştirir. Arabellekteki veriler tükendiğinde çalma işleminde bir kesilme fark edilir.

Windows Media Player bilgiler arabelleğe alındığında size bunu bildirir. Tüm akıcı Windows Media dosyaları çalınmadan önce arabelleğe alınır. Karşıdan tam olarak yüklenen dosyalardan farklı olarak akıcı dosyaların çalınması işlemi tamamlandığında sabit diske kaydedilmez.

Windows Media Player akıllı akışı da destekler; ağ koşullarını izleyerek en iyi alımı ve çalmayı güvence altına alacak ayarları otomatik olarak gerçekleştirir.

Akış ortamı veya CD parçaları çaldığınızda, kayıttan çalma bağlantısı ve başarımının kalitesi hakkında istatistik ve bilgi görüntüleyebilirsiniz. İstatistik iletişim kutusundaki bilgi, kaliteli bir veri aktarımı alıp almadığınızı belirlemenizde yardımzcı olur.

İçerik hakkında istatistik görüntülemek için

  1. Görünüm menüsünde, İstatistik’i tıklatın.

  2. Daha özel ve ayrıntılı bilgi istiyorsanız, Gelişmiş sekmesini tıklatın.

Dosya hakkında ayrıntı görüntülemek için

  • Dosya menüsünde, Özellikler’i tıklatın.

    –veya-

  • Ortam Kitaplığı’nda, sağ bölmedeki dosyayı sağ tıklatın ve sonra Özellikler’i tıklatın.


Akıllı akışı anlama

Internet üzerindeki trafik fazlasıyla öngörülemez ve bu nedenle ortam dosyalarının alınmasında Internet’e güvenmek zorunda kalındığında olukça değişken deneyimler yaşanır. Akıcı ortam dosyaları alırken tutarlı bir deneyim yaşamak için Windows Media akıllı akış olanağını sağlar.

Akıllı akış, bir dosya akarken Windows Media Player’ın ağ koşullarını saptayıp akışın özelliklerini kaliteyi en iyi duruma getirecek şekilde ayarlayan bir akış oluşturmasına dayanır. Ağ koşullarından bağımsız olarak en yüksek kalitedeki dosya akışı sağlanır. Akıllı akış, ortam verilerinin çok sayıda bit oranı şeklinde kodlanmasını esas alır. Windows Media Player kullanılabilir ağ bant genişliği değişkenlik gösterdiğinden geçiş yapabileceği çeşitli görüntü akışlarına sahiptir.


Lisanslı dosyaları anlama

Lisanslı dosyalar, dosyayı çalmak için gerekli olan lisansın ekte bulunması nedeniyle rasgele dağıtılmaktan korunan Windows Media dosyalarıdır. Müzik şirketleri gibi içerik sağlayıcıları dosyalarının yasadışı kopyalanmasını ve dağıtılmasını zorlaştırmak için bunları koruma altına alabilir. Bir CD’den izler kopyalamak için Windows Media Player’ı kullanırsanız bu izlerin kopyalarında ilişkili lisanslar bulunur. Windows Media Player geçerli lisans olmadan lisanslı dosyaları yürütemez. Lisans, dosyanın yüklendiği veya oluşturulduğu bilgisayara bağlanmak için kullanılır. Windows Media Player lisansların yerini sizin yerinize izler.

Not Lisanslarınızı düzenli aralıklarla bir diskete yedeklemelisiniz. İşletim sistemini yeniden yükleyecek veya güncelleştirecek olursanız lisanslarınız kaybolabilir. Lisansların yedeklenmesine ilişkin ek bilgi için İlgili konular kısmına bakın.

Lisanslı dosyalar için aşağıdaki kurallar geçerlidir:

  • Lisanslı dosyaları lisansın süresi dolana kadar çalabilirsiniz. Lisansı alırken koşullar size bildirilir.

  • Bir dosyanın lisansını iki şekilde alabilirsiniz. Internet’ten lisanslı bir dosya aldığınızda lisans için kayıt yapmak üzere Internet sitesine yönlendirilirsiniz (bazı durumlarda ücret ödenmesi gerekir). Lisans bilgisayarınıza yüklenir ve yalnızca aldığınız dosya için geçerlidir. Lisans hakları ve lisans alım senaryoları tamamiyle dosyayı sağlayan kişiye bağlıdır. CD’den parça kopyalamak için Windows Media Player’ı kullandığınızda lisans otomatik olarak verilir.

  • Lisansları farklı bilgisayarlara kopyalayamaz veya bunlarla paylaşamazsınız. Lisanslı bir dosyayı başka bir bilgisayara kopyaladığınızda veya dosyanın kopyasını başka kişiye verdiğinizde lisansı ilgili bilgisayar için kaydettirmeniz gerekir.

  • Lisanslı dosyaları ve ilgili lisansları taşınabilir aygıtınıza Taşınabilir Dosya özelliğini kullanarak kopyalamak ancak lisansta buna ilişkin haklar kayıtlıysa olanaklıdır.

İlgili konular

  • Taşınabilir Aygıt seçeneklerini yapılandırma

  • Lisansınızı yedekleme


Lisansınızı yedeklemek için

  1. Araçlar menüsünde Lisans Yönetimi seçeneğini tıklatın.

  2. Gözat düğmesini tıklatın.

  3. Lisanslarınızın yedek kopyalarının konumunu seçip Tamam düğmesini tıklatın.

    Lisanslarınızı bir diskete yedeklemeniz önerilir.

  4. Lisans Yönetimi iletişim kutusunda Şimdi Yedekle seçeneğini tıklatın.

    Not Lisanslarınızı düzenli aralıklarla bir diskete yedeklemelisiniz. İşletim sistemini yeniden yükleyecek veya güncelleştirecek olursanız lisanslarınız kaybolabilir. Oluşturduğunuz yedekleme disketlerini lisansları eski bilgisayardan yenisine ve iş bilgisayarından ev bilgisayarına aktarmak için kullanabilirsiniz.

İlgili konular

  • Lisanslarınızı geri yükleme

  • Lisanslı dosyaları anlama


Lisanslarınızı geri yüklemek için

  1. Araçlar menüsünde Lisans Yönetimi seçeneğini tıklatın.

  2. Gerekiyorsa lisanslarınızın bulunduğu disketi takın.

  3. Lisanslarınızın yedek kopyalarının bulunduğu konumunu seçip Tamam düğmesini tıklatın.

  4. Lisans Yönetimi iletişim kutusunda Şimdi Geri Yükle seçeneğini tıklatın.

İlgili başlıklar

  • Lisanslı dosyaları anlama


Desteklenen ortam dosyası biçimleri

Windows Media Player ile aşağıdaki ortam dosyası türlerini çalabilirsiniz.

Biçim | Dosya adı uzantısı
CD Ses İzi | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Windows Media | .asf, .asx, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Windows biçimleri | .avi, .wav
Windows Media Player dış görünümleri | .wmz, .wms
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd


Kısayol tuşları ve hızlandırıcı tuşlar kullanma

Windows Media Player’ın çeşitli kısayol tuşları vardır. Bu tuşlarla Windows Media Player’ı klavyenizden veya makrolar ile denetleyebilirsiniz. Kısayol ve hızlandırıcı tuşlar, Windows Media Player’da bulundukları yere göre düzenlenmiştir.

Şimdi Çalınıyor özelliği

Ortam Kılavuzu özelliği

CD Ses özelliği

Ortam Kitaplığı özelliği

Radyo Aygıtı özelliği

Taşınabilir Aygıt özelliği

Dış Görünüm Seçici özelliği

Dosya menüsü

Görünüm menüsü

Çal menüsü

Araçlar menüsü

Yardım menüsü

Tutturma

Dış Görünümler

Aktarma


Şimdi Çalınıyor özelliği

Şimdi Çalınıyor özelliği görsel öğeler için hızlandırıcı tuşlar içerir. Görsel öğeleri yalnızca bir yönde seçebilirsiniz; bu nedenle Önceki ve Sonraki görsel öğe işlevleri için yalnızca SEKME+ENTER tuş bileşimi görüntülenir. Seçenekler içinde ilerlemek için SEKME tuşuna ve seçeneği kullanmak için ENTER tuşuna basın.

İşlev | Hızlandırıcı tuşlar
Önceki görsel öğe | Önceki görsel öğeyi seçmek için SEKME+ENTER
Sonraki görsel öğe | Sonraki görsel öğeyi seçmek için SEKME+ENTER


Ortam Kılavuzu özelliği

Ortam Kılavuzu özelliğinde gezinmek için SEKME tuşunu ve öğeyi seçmek için ENTER tuşunu kullanın. Açılır menüler için ok tuşlarını kullanın.


CD Ses özelliği

CD Ses özelliğindeki öğeler için kısayol tuşları şunlardır.

İşlev | Kısayol Tuşları
Müzik Kopyala | ALT+M
Kopyalamayı Durdur | ALT+D
Adları Al | ALT+A
Albüm Ayrıntıları | ALT+B
Geri | ALT+G


Ortam Kitaplığı özelliği

Aşağıdaki tabloda Ortam Kitaplığı özelliği için hızlandırıcı tuşları ve kısayol tuşları listelenir.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Yeni Şarkı Listesi |  | ALT+Y
Şarkı Listesine Ekle |  | ALT+E
Ara |  | ALT+A
Ortam Ayrıntıları |  | ALT+O
Geri |  | ALT+G
Ekle (etiket değil simge düğmesi) |  | SEKME+ENTER
Çalınanı ekle | ALT+F+L+T | SEKME+ENTER+T
Dosya ekle… | ALT+F+L+F | SEKME+ENTER+F
URL ekle… | ALT+F+L+U | SEKME+ENTER+U
Sil (etiket değil simge düğmesi) |  | SEKME+ENTER veya öğe İçerik menüsünü açmak için seçildiyse ÜSTKRKT+F10
Şarkı listesinden sil |  | SEKME+ENTER+P
Kitaplıktan sil |  | SEKME+ENTER+L
Şarkı listesini sil |  | SEKME+ENTER+A
Yukarı taşı (etiket değil simge düğmesi) |  | SEKME+ENTER; ÜSTKRKT+F10+U
Aşağı taşı (etiket değil simge düğmesi) |  | SEKME+ENTER+F10+D


Radyo Aygiti özelligi

Windows Media Player kapak resmi

Radyo Aygıtı özelliği

Radyo Aygıtı özelliğinde gezinmek için SEKME tuşunu ve öğeyi seçmek için ENTER tuşunu kullanın. Açılır menüler için ok tuşlarını kullanın.


Taşınabilir Aygit özelliği

Windows Media Player kapak resmi

Taşınabilir Aygıt özelliği

Taşınabilir Aygıt özelliğindeki öğeler için hızlandırıcı ve kısayol tuşları şunlardır.

İşlev | Hızlandırıcı Tuşlar | Kısayol Tuşları
Müzik Kopyala | ALT+K |
İptal | ALT+L |
Sil | Ortam öğeleri üzerinde içerik menüsü silme seçeneklerine erişmek için SEKME+ENTER veya ÜSTKRKT+F10. | Bir öğe seçili olduğunda DEL tuşunu kullanın.
Sil | SEKME+ENTER+S |
Tümünü Sil | SEKME+ENTER+T |
Yukarı Taşı | SEKME+ENTER; ÜSTKRKT+F10+U | YUKARI OK—odağı taşır
Aşağı Taşı | SEKME+ENTER; ÜSTKRKT+F10+D | AŞAĞI OK—odağı taşır
Yenile |  | F5


Dış Görünüm Seçici özelliği

Aşağıdaki tablo Dış Görünüm Seçici özelliğindeki öğeler için kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Dış Görünüm Uygula | ALT+U |
Ek Dış Görünümler | ALT+D |
Sil (etiket değil simge düğmesi) |  | DEL tuşu


Dosya menüsü

Aşağıdaki tablo Dosya menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Dosya menüsü | ALT+D |
Aç | ALT+D+A | CTRL+A
URL aç | ALT+D+U | CTRL+U
Kapat | ALT+D+K | CTRL+K
Kitaplığa Ekle | ALT+D+E |
Çalınan parçayı ekle | ALT+D+E+N |
Dosya ekle… | ALT+D+E+S |
URL ekle… | ALT+D+E+R |
Şarkı listesini kitaplığa al… | ALT+D+L |
Şarkı listesini dosyaya ver… | ALT+D+V |
Özellikler | ALT+D+Z |
Çevrimdışı çalış | ALT+D+Ş |
Çık | ALT+D+Ç | ALT+F4


Görünüm menüsü

Aşağıdaki tablo Görünüm menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Görünüm menüsü | ALT+G |
Tam Mod |  | CTRL+1
Kısa Mod | ALT+G+K | CTRL+2
Şimdi Çalınıyor Araçları | ALT+G+Ş |
Görev Çubuğu | ALT+G+R |
Görsel öğeler | ALT+G+Ö |
İstatistikler | ALT+G+T |
Yenile | ALT+G+Y |


Çal menüsü

Aşağıdaki tablo Çal menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Yürüt/Duraklat | ALT+Y+T | CTRL+T
Dur | ALT+Y+D | CTRL+D
Geri Sar | ALT+Y+G | CTRL+G
İleri Sar | ALT+Y+L | CTRL+L
Karıştır | ALT+Y+K | CTRL+K
Yinele | ALT+Y+E | CTRL+E
Ses düzeyi | ALT+Y+U |
Yukarı | ALT+Y+U+R | F10
Aşağı | ALT+Y+U+A | F9
Sessiz | ALT+Y+U+S | F8


Araçlar menüsü

Aşağıdaki tablo Araçlar menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşlar
Araçlar menüsü | ALT+A |
Görsel Öğeleri karşıdan yükle | ALT+A+G |
Bilgisayarda ara | ALT+A+B | F3
Seçenekler… | ALT+A+S |


Yardım menüsü

Aşağıdaki tablo Yardım menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Yardım menüsü | ALT+Y |
Yardım Konuları | ALT+Y+K | F1
Çalma Cihazı Yükseltmelerine Bak | ALT+Y+B |
Windows Media hakkında | ALT+Y+W |


Tutturma

Aşağıdaki tablo Tutturma özelliğindeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Tutturma içerik menüsüne erişim | ALT+HOME |
Tam moda geç | ALT+HOME+R | CTRL+1
Yeni bir dış görünüm seç | ALT+HOME+S |
Aç | ALT+HOME+O | CTRL+O
URL Aç | ALT+HOME+U | CTRL+U
Çık | ALT+HOME+X |


Dış Görünümler kısayol menüsü

Aşağıdaki tablo yalnızca Windows Media Player kısa moddayken kullanılabilen Dış Görünümler kısayol menüsündeki öğeler için hızlandırıcı tuşları ve kısayol tuşlarını listeler. Dış Görünümler kısayol menüsü Windows Media Player tam modda olduğunda kullanılabilen çeşitli komutlara erişim sağlar.

Aşağıdaki tablo Windows Media Player’ı görüntülemek için bir dış görünüm dosyası kullandığınızda kullanılabilecek hızlandırıcı ve kısayol tuşlarını listeler.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Kısayol menüsüne erişim |  | ÜSTKRKT+F10
Menüde gezinme |  | ÜSTKRKT+F10, ok tuşları ve ENTER
Kısayol menüsünü kapat |  | ESC
Aç | ÜSTKRKT+F10+A | CTRL+A
URL Aç | ÜSTKRKT+F10+U | CTRL+U
Karıştır |  | CTRL+K
Yinele | ÜSTKRKT+F10+E | CTRL+T
Ses Düzeyi |  |
Yukarı |  | F10
Aşağı |  | F9
Sessiz |  | F8
Yürüt/Duraklat |  | CTRL+R
Dur |  | CTRL+D
Geri Sar |  | CTRL+G
İleri Sar |  | CTRL+L
Tam moda geç | ÜSTKRKT+F10+M | CTRL+1
İstatistikler | ÜSTKRKT+F10+T |
Yardım | ÜSTKRKT+F10+Y | F1


Aktarma

Aşağıdaki tablo, tam ekran modundayken ekranın alt kenarındaki araçlar çubuğunda kullanılabilir durumda olan eylemler için kısayol tuşlarını listeler. Bu kısayol tuşları kullanılan dış görünüme bağlı olarak Windows Media Player kısa moddayken de kullanılabilir.

İşlev | Hızlandırıcı tuşlar | Kısayol tuşları
Yürüt/Duraklat | ALT+Y+R | CTRL+R
Dur | ALT+Y+D | CTRL+D
Sessiz | ALT+Y+U+S | F8
Yukarı (Ses Düzeyi) | ALT+Y+U+K | F10
Aşağı (Ses Düzeyi) | ALT+Y+U+A | F9
Önceki Parça (Geri Sar) | ALT+Y+G | CTRL+G
Geri | ALT+Y+E |
Hızlı İleri | ALT+Y+I |
Sonraki Parça (İleri Sar) | ALT+Y+L | CTRL+L


Windows Media Player sözlüğü

Bu sözlükte, Windows Media Player’da kullanılan terimler tanımlanmıştır. Windows Media Player terimlerine ek olarak, Microsoft Windows Media Technologies terimleri ve alanın diğer yaygın terimleri de tanımlanmıştır.

Sözlükte terim bulmak için, aradığınız terimin ilk harfini tıklatın.

Ayrıca, Yardım metinlerindeki altı çizili sözlük terimi bağlantılarını da tıklatarak sözlük terimlerini okuyabilirsiniz. Bir sözlük bağlantısını tıklattığınızda, sözlük terimi ve açıklaması, açılan kutu içinde görüntülenir. Kutuyu kapatmak için, ekrandaki herhangi bir yeri tıklatın.

A | B | C | Ç | D | E | F | G | Ğ | H | I | İ | J | K | L
M | N | O | Ö | P | R | S | Ş | T | U | Ü | V | W | Y | Z


Sözlük

Sözlükte terim bulmak için, aradığınız terimin ilk harfini tıklatın.

A | B | C | Ç | D | E | F | G | Ğ | H | I | İ | J | K | L
M | N | O | Ö | P | R | S | Ş | T | U | Ü | V | W | Y | Z

A

akış

Ortam içeriğinin bir sunucuda yer aldığı ve verilerin ağ üzerinden sürekli bir akış içinde gönderilerek çalındığı içerik gönderme yöntemi. Verilerin akıtılması, Windows Media Player'ın, dosyanın tümünün yüklenmesini beklemek yerine gelen verileri hemen oluşturmaya başlamasına olanak verir.

analog

Ses ve videonun bir dalga sinyali veya analog sinyal kullanılarak iletildiği geleneksel ses ve video biçimi.

arabellek

Windows Media Player'ın çalmadan önce bilgileri yüklemekte kullandığı küçük RAM miktarı. Bir dosyayı veya akışı çaldığınızda, Windows Media Player çalmaya başlamadan önce arabelleği doldurur; böylece Internet veya yerel ağdaki küçük trafik sorunlarını farketmezsiniz.

B

bağlantı hızı

Bilgisayarınızın Internet'e veya ağa bağlanma hızı.

bağlantı noktası

IP paketlerinin ağa bağlı bir bilgisayarda belirli bir işleme gönderilmesine olanak veren bir sayı. Bağlantı noktaları çoğunlukla belirli bir hizmetle özdeşleşmiştir. Örneğin, bir Internet bilgisayarında bağlantı noktası 80, Web sunucusunu gösterir.

bant

Radyo istasyonu tarafından kullanılan iletim yöntemi (AM, FM veya Internet). Internet radyo istasyonları çoğunlukla, önceden teybe kaydedilmiş müzik ve reklamlardan oluşan bir yayın yapar.

bant genişliği

Internet veya yerel ağ (LAN) gibi sayısal iletişim sisteminin veri aktarım kapasitesi. Bant genişliği çoğunlukla, sistemin saniyede aktarabildiği bit sayısıyla ifade edilir: bps (bit/saniye). Yüksek bant genişliği veya geniş bant terimleri, hızlı veri aktarım yeteneğine sahip ağlara işaret eder.

biçim

Bir radyo istasyonunun çaldığı müzik türü veya tarzı (örneğin, rock veya klasik).

bit oranı

Sayısal ses ve video içeriğinin, dosya gibi bir kaynaktan, çalma cihazı tarafından gerektiği şekilde oluşturulmak üzere aktığı hız veya genel olarak ikili içeriğin bir ağdaki akış hızı. Bit oranı çoğunlukla, Kbps (kilobit/saniye) ile ölçülür; örneğin, 28,8 Kbps. Windows Media dosyasının veya canlı akışın bit oranı, akış içeriği oluşturulurken, kodlama işlemi sırasında belirlenir. Bant genişliği, bir ağın toplam bit oranı kapasitesidir. Ses ve video içeriğinin bir ağ üzerinden akışı sırasında düzgün şekilde oluşturulabilmesi için, ağın bant genişliğinin, o sırada akıtılan tüm farklı içeriklerin bit oranlarını destekleyecek kadar yüksek olması gerekir.

C

CD

Bkz. optik disk.

codec

Sıkıştırıcı/açıcı teriminin kısaltması. Codec'ler, sıkıştırarak dosya boyutunu küçültmek için ses, video ve resim dosyalarına uygulanan çeşitli türden bilgisayar algoritmalarıdır. Bunun avantajı, dosyaların depolanırken o kadar fazla yer kaplamaması veya akış sırasında o kadar fazla bant genişliği harcamamasıdır. Sıkıştırılmış bir dosyayı açmak için aynı codec kullanılmalıdır. Bilgisayarda o dosyayı açacak doğru codec yoksa, Windows Media Player codec'i sizin için Internet'ten yükleme girişiminde bulunacaktır.

Ç

çağrı işareti

Bir radyo veya televizyon iletim istasyonuna, idari bir kuruluş tarafından atanan tanıtıcı kod harf veya rakamları.

çok noktaya yayın

Bir sunucudan birden çok istemcinin aynı akışı aldığı istemci/sunucu bağlantısı. Çok noktaya yayın alabilmek için istemci, tıpkı televizyonu belirli bir kanala ayarlamak gibi, çok noktaya yayın yeteneği olan ağda, belirli bir IP adresini dinler. Bunun aksine, tek noktaya yayınsa, her istemcinin sunucudan ayrı bir akış aldığı bire bir bağlantıdır.

çok sayıda bit oranı

Farklı birkaç hızda verilebilen akışları tanımlamakta kullanılan bir terim. Normal olarak bir akışın yalnızca bir hızı veya bit oranı vardır. Ancak, bazı akışlar, ağ trafiğinin akışın gönderilmesini engellediği durumlarda akışın, bilgi gidişinde tutarlılığı sağlamak amacıyla daha düşük bit oranına geçeceği şekilde oluşturulur. Bilgi akışı yavaşlarsa, ses ve/veya videoda kesintiler farkedersiniz veya tümüyle durur.

D

dış görünüm

Windows Media Player'ın görünümünü ve işlevlerini özelleştiren bir dosya. Windows Media Player kısa moddayken, dış görünümün yönlendirdiği şekilde görünür ve çalışır.

dosya biçimi

Bkz. dosya uzantısı; ortam biçimleri.

dosya türü

Bkz. dosya uzantısı.

dosya uzantısı

Dosya adının anlamına katkıda bulunmak veya açıklamak ya da dosyanın hangi kategoriden olduğunu belirtmek üzere dosya adına eklenen bir dizi karakter. Uzantı, kullanıcı tarafından veya bir program tarafından atanabilir; örneğin, .avi veya .txt. Dosya adı uzantısı olarak da bilinir.

F

frekans

Radyo istasyonlarını bulmakta kullanılan sayı (örneğin, 88,5 veya 101,7).

G

geniş bant

Yüksek hızlı iletim. Bu terim yaygın olarak, T1 oranlarındaki (1,544 Mbps) veya kablo modem oranlarındaki ve üzerindeki hızlara sahip hatlar veya hizmetler için kullanılır.

görsel öğe

O sırada çalmakta olan sesin titreşimlerine uygun olarak oynaşan renk ve geometrik şekillerden oluşan hareketli görüntü.

görsel öğe koleksiyonu

Belirli konularda yoğunlaşmış bir grup görsel öğe.

güvenlik duvarı

Bir kuruluşun ağını, Internet gibi başka ağlardan gelen bir yazılım korsanı gibi dış tehditlerden korumak niyetiyle kullanılan güvenlik sistemi.

H

hata düzeltme

Akış sırasında ortaya çıkan veri iletim hatalarının denetlenmesinde ve düzeltilmesinde kullanılan yöntem.

hızlandırma tuşları

Basıldığında, bir uygulama içindeki, normalde kullanıcının birkaç hareketini gerektiren bir eylemi (örneğin, menü seçimlerini) hızlı şekilde gerçekleştiren tuş bileşimi.

HTTP

World Wide Web üzerinden bilgi taşınmasında kullanılan Internet iletişim kuralı. HTTP "köprü metni aktarım iletişim kuralı" teriminin kısaltmasıdır.

İ

iletişim kuralları

Bilgisayarların birbirleriyle iletişim kurmasına olanak veren bir dizi kural veya standart. Ortam akışı almakta kullanılan Internet iletişim kuralları, UDP, TCP, HTTP'dir.

izler

Bir CD'deki parçalar.

K

karşıdan yükleme

İçeriğin ağ üzerinden alınması yöntemi; bu yöntemde içerik, istemci bilgisayara kopyalanıp yerel olarak çalınır. Bu yöntem, kaynak ortam sunucudan istemci bilgisayara kopyalandığından akış yönteminden farklıdır. Ayrıca bkz. akış.

kısa mod

Windows Media Player'ın indirgenmiş (hem boyut hem işlev bakımından) bir işletim durumudur; ekranınızda öteki uygulamalara daha fazla alan bırakır. Farklı bir dış görünüm uygulayarak Windows Media Player'ın bu modunu özelleştirebilirsiniz. Kısa modda olduğunuzdan emin olmak için CTRL+2'ye basın.

kısayol tuşları

Basıldığında, bir uygulama içindeki, normalde kullanıcının birkaç hareketini gerektiren eylemi (örneğin, menü seçimlerini) hızlı şekilde gerçekleştiren tuş bileşimi.

kodlama

Bir dosyanın, ağ üzerinden taşınmak üzere sıkıştırılıp paketler halinde bölünmesi işlemi. Windows Media Player, Windows Media dosyası (bir CD izini kopyaladığınızda oluşturulan dosya) veya akış (Internet üzerinden sunulan bir canlı radyo istasyonunu dinlediğinizde bilgisayarınızın aldığı şey) olarak kodlanmış olan dosyaları çalabilir.

kişisel haklar yönetimi

İçeriğe güvenlik uygulanıp erişim haklarının yönetilmesinde kullanılan teknoloji. Sayısal haklar yönetimi olarak da bilinir.

Kullanıcı Datagram İletişim Kuralı (UDP)

TCP/IP içinde bulunan ve ISO/OSI modelindeki taşıma katmanına karşılık gelen bağlantısız iletişim kuralı. UDP, uygulamalar tarafından oluşturulan veri iletilerini IP üzerinden gönderilecek paketlere dönüştürür, ancak iletilerin doğru olarak teslim edilip edilmediğini doğrulamaz.

L

lisanslı dosyalar

O dosyanın kopyalanmasını sınırlayan bir lisansa sahip Windows Media dosyaları. Lisansta belirtilen sınırlamalar, lisansı verene göre değişir. Bir CD izinin Windows Media Player kullanılarak kopyalanmasıyla oluşturulan her dosyaya, o dosyayı yalnızca oluşturulduğu bilgisayarda çalmakla sınırlayan bir lisans atanır.

M

merkezi işlem birimi (CPU)

Bilgisayarın ana denetim birimi. Merkezi işlem birimi, yönergeleri yorumlayan ve uygulayan aygıttır.

MPEG (Moving Picture Experts Group)

Joint ISO/IEC Technical Committee on Information Technology (Bilgi Teknolojisi Birleşik ISO/IEC Teknik Komitesi) tarafından ses ve video sıkıştırma konusunda belirlenmiş standart kümesi. MPEG standardının, farklı durumlarda çalışmak üzere tasarlanmış türleri vardır.

MP3 (MPEG Audio Layer 3)

Ses dosyalarını, eskiden CD kalitesi için gerekenden çok daha küçük boyuta sıkıştıran bir bilgisayar dosya biçimi. MP3'le kodlanmış bir dakikalık müzik veya birkaç dakikalık konuşma, yalnızca bir megabayt disk alanı kaplar; bu miktar, daha eski olan .wav biçiminin gerektirdiğinin yaklaşık onda biri kadardır. MP3, CD kalitesindeki müziğin Internet üzerinden hızlı şekilde aktarılmasını pratik hale getirdi.

müzik aleti dijital arabirimi (MIDI)

Örneğin bir birleştiriciden gelen müzik seslerinin, bilgisayarın yorumlayabileceği şekilde verilmesi için, üzerinde anlaşılmış bir yapı.

O

optik disk (CD)

Sayısal veriler, çoğunlukla ses içeren bir optik depolama ortamı. CD, üzeri koruyucu bir plastik tabakayla kaplanmış, manyetik olmayan, parlatılmış metal disktir; üzerine 74 dakikalık hi-fi kalitesinde ses kaydedilebilir.

ortam biçimleri

Windows Media Player kullanılarak çalınabilecek ortam dosyası türleri. Desteklenen ortam biçimleri şunlardır: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Ayrıca bkz. Windows Media Format.

ortam bilgileri

Bir CD hakkında Internet'ten toplanan, albüm kapağı, etiketi, sanatçı adı, uzunluk gibi bilgiler. Bu bilgilere erişebilmek için Internet bağlantısı gerekir.

P

proxy sunucusu

Ağınızdaki gelen ve giden Internet trafiğini yöneten bir güvenlik duvarı bileşeni.

S

sayısal çalma

Ortam öğesinin, sayısal biçim kullanılarak çalınması işlemi. Bilgisayarlar sayısal biçimler kullanır; dolayısıyla, bilgisayarda çalınması için verilerin önce bu biçime dönüştürülmesi gerekir. Sayısal biçime dönüştürülmüş veriler, birlerden ve sıfırlardan oluşur.

sayısal kopyalama

Ortam öğelerinin sayısal biçim kullanılarak kopyalanması yöntemi.

sıkıştırma

Verilerin, dosya boyutunu küçültmek veya akışın bit oranını düşürmek amacıyla kodlanmasıdır. Sıkıştırılmış olan içeriğin, çalınmak için yeniden açılması gerekir.

sıkıştırma kalitesi

Veriler bilgisayarınıza veya taşınabilir aygıtınıza kopyalanırken sayısal sesin kalitesini veya Windows Media Player'a akışı sırasında müziğin kalitesini belirler. Sıkıştırma kalitesi arttıkça, kopyalanan dosyanın diskte kapladığı alan da artar.

Ş

şarkı listesi

Bilgisayarınızdaki, ağınızdaki veya Internet'teki (radyo istasyonları ve geniş bant yayınları dahil) çeşitli ortam dosyalarına yapılan bağlantılardan oluşan kişiselleştirilmiş liste. Ortam öğelerinin herhangi bir bileşiminden bir şarkı listesi oluşturabilirsiniz. Listedeki öğeler sırayla çalınır.

şifreleme

Ortam öğelerinin bir şifre anahtarıyla paketlenmesi işlemi. Ortam öğesi şifrelendikten sonra, anahtar olmadan çalınamaz.

T

tam mod

Windows Media Player'ın, tüm araç çubuklarının görüntülendiği işletim durumu. Tam modda olduğunuzdan emin olmak için CTRL+1'e basın.

tanıtıcı bilgiler

Çalmakta olduğunuz ses veya oynatmakta olduğunuz videoyu tanıtan metin.

tarz

Müzik türünün girdiği kategori; örneğin, klasik veya caz.

taşınabilir aygıt

Masaüstü bilgisayar olmayan bir bilgi işlem aygıtı veya depolama kartı. Taşınabilir aygıtlar, avuç içi PC'ler ve cep PC'leri gibi bilgi işlem aygıtları veya CompactFlash kartlar veya mikro sürücüler gibi depolama kartları olabilir. Bilgi işlem aygıtları normal olarak COM bağlantı noktası üzerinden bilgisayara bağlanır. Depolama kartlarıysa normal olarak bilgi işlem aygıtlarında ek depolama ortamı olarak kullanılır.

TCP

TCP/IP iletişim kuralının, veri iletilerinin IP aracılığıyla gönderilecek paketlere bölünmesini, sonra da IP tarafından alınan paketlerden iletilerin tümünün yeniden birleştirilip doğrulanmasını yöneten bölümü.

tutturma penceresi

Windows Media Player kısa moddayken, ekranın sağ alt köşesinde görüntülenen küçük pencere. Ayrıca bkz. kısa mod.

W

Windows Media dosyası

Ses, video veya kod verileri içeren dosya; çoğunlukla .asf veya .wma uzantısına sahiptir. Bu dosyalar akış için kuvvetle en iyileştirilmiştir, yine de Windows Media Player tarafından yüklenip çalındıklarında dinamik bir ses sunar.

Windows Media Format

Zaman çizelgesi tabanlı içeriğin yazılması, depolanması, düzenlenmesi, dağıtımı, akışı veya çalınması için Microsoft Windows Media Technologies (veya lisanslı bir Windows Media teknolojisini barındıran, diğer şirketlere ait bir ürün) tarafından kullanılan biçim.

Z

zeki akış

Ağdaki koşulları algılayan ve bir video veya ses akışının özelliklerini, kaliteyi o koşullarda en üst düzeyde tutacak şekilde ayarlayan bir akış türü. Ayrıca bkz. akış.


Yasal Bildirim

Yasal Bildirim URL ve diğer Internet Web sitesi başvuruları da dahil bu belgedeki bilgiler üzerinde uyarı yapılmaksızın değişiklik yapılabilir. Tersi belirtilmedikçe, burada adı geçen şirket, kuruluş, ürün, kişi ve olaylar hayal ürünüdür ve herhangi bir gerçek şirket, kuruluş, ürün, kişi veya olayla benzerliği kasti değildir ve bu sonuç çıkarılmamalıdır. Uygulanabilecek bütün telif hakkı yasalarına uymak kullanıcının sorumluluğundadır. Telif hakları kapsamındaki hakları kısıtlanmaksızın, Microsoft Corporation’ın açık yazılı izni olmadan bu belgenin hiçbir kısmı, herhangi bir şekilde ve herhangi bir yolla (elektronik, mekanik, fotokopi, kayıt veya bir başka araçla) veya amaçla kopyalanamaz, kaydedilemez, bir sistem içinde kullanılamaz, gönderilemez.

Microsoft’un patentleri, patent başvuruları, ticari markaları, telif hakları ve diğer fikri mülkiyet hakları olabilir. Microsoft tarafından yazılı bir lisans anlaşmasında açıkça belirtilmediği sürece, bu belgeyi bulundurmak, size patent, ticari marka, telif hakkı ve diğer fikri mülkiyet haklarını kullanma yetkisi vermez.

© 2000 Microsoft Corporation. Tüm hakları saklıdır.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32 ve Win32, Microsoft Corporation'ın ABD'de ve/veya diğer ülkelerde kayıtlı ticari markasıdır.

Burada adı geçen gerçek şirket ve ürünlerin adları, ilgili sahiplerinin ticari markaları olabilir.